Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Apache startet nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
tenbaset



Anmeldungsdatum: 16.03.2001
Beiträge: 31

BeitragVerfasst am: 08. Apr 2001 16:40   Titel: Apache startet nicht

Ich habe mir die neuesten Apachetools von Suse geladen (apache-1.3.17-10 plus die von SuSE angegebenen zusätzlichen Pakete). Apache mag aber nicht starten.

Syntax error on line 201 of /etc/httpd/httpd.conf
Cannot load /usr/lib/apache/libphp4.so into server: shared object not open

Die libphp4.so existiert! Wegen der bekannten Probleme mit php3 habe ich das Paket mod_php.rpm deinstalliert. Das hat aber auch nicht geholfen. Ich hantiere mit SuSE 7.1 und KDE 2.0.1. Wer weiß Rat?

Hans


Zuletzt bearbeitet von tenbaset am 08. Apr 2001 16:40, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

aebi



Anmeldungsdatum: 02.12.1999
Beiträge: 41
Wohnort: Kastanienbaum

BeitragVerfasst am: 08. Apr 2001 20:01   Titel: Re: Apache startet nicht

Was steht den auf Linie 201 in der http.conf?
 
Benutzer-Profile anzeigen Private Nachricht senden

tenbaset



Anmeldungsdatum: 16.03.2001
Beiträge: 31

BeitragVerfasst am: 08. Apr 2001 20:21   Titel: Re: Apache startet nicht

LoadModule php_module /usr/lib/apache/libphp4.so

(falls es anders dargestellt wird: alles in einer Zeile)
Hans
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

ratte
Gast





BeitragVerfasst am: 08. Apr 2001 22:52   Titel: Re: Apache startet nicht

@ Hans:

es gibt beim schreiben einer nachricht genau unter dem input-formular einen button, da steht 'Vorschau' drinn und hat die Wirkung, die man vermuten sollte:

Man kann sich sein Geschreibsel *vor* dem 'Antwort senden' angucken, wie es gepostet *wuerde*, drueckte man auf 'Antwort senden'. Damit das gut klappt, sollte man nach auf 'Vorschau' klicken den Button '<ZURUECK' klicken, wenn man doch noch was aendern moechte, sonst 'ANTWORTEN'.

Nein, das liegt nicht an Linux, das ist unter windoze genauso schwierig.

ratte
 

s.r.
Gast





BeitragVerfasst am: 10. Apr 2001 3:12   Titel: Re: Apache startet nicht

ich hatte das gleiche problem, du MUSST wirklich ALLE pakete installieren die in
der abhängigkeitsliste stehen. ich dachte auch ich könne das ein oder andere weglassen
(wie in den vorangegangenen versionen), aber jetzt nicht mehr.
 

tenbaset



Anmeldungsdatum: 16.03.2001
Beiträge: 31

BeitragVerfasst am: 10. Apr 2001 22:10   Titel: Re: Apache startet nicht

Fragt mich nicht warum, ich hatte es nach dem Posting schon aufgegeben, aber siehe da, beim nächsten Bootvorgang (in dem Fall ganz normales Tagesgeschäft, nicht etwa wegen Blue Screen, versteht sich) funzte auch der Indianer.

Trotzdem Danke
Hans
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

E.N.D.E.R
Gast





BeitragVerfasst am: 17. Apr 2001 11:28   Titel: Re: Apache startet nicht

Hallo zusammen,

bei mir waren es unendliche Probleme mit APACHE usw..

bei mir hat es am editieren der .conf gelegen, ---es wurden die Zeilen verkorkst, und ich hatte dann echte billige Syntaxfehler in meiner conf
hab die Zeilen ein wenig verschönert, dann gings auf einmal

--Kann es an den Rechten liegen??
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy