Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit T-Online

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
karl



Anmeldungsdatum: 25.04.2001
Beiträge: 3

BeitragVerfasst am: 25. Apr 2001 20:11   Titel: Probleme mit T-Online

Hallo,

wer kann mir bei folgendem Problem helfen? Ich versuche per YAST2 meinen Internetzugang mit T-Online hinzukriegen. Leider gelingt es mir nicht, weil die "Authentication" nicht klappt. Das Log gibt u.a. folgende Meldung aus: We failed to authencitate to the peer. Dabei habe ich wie in der Vorgabe verlangt meine Anschlusskennung direkt gefolgt von T-Online-Nummer und Mitgliederzahl eingegeben. Ich würde mich freuen, wenn mir jemand helfen könnte.Ich bin derzeit auf YAST angewiesen, da meine sonstigen Linuxkenntnisse recht beschränkt sind.

Vielen Dank.
Karl
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Leander Hanwald
Gast





BeitragVerfasst am: 25. Apr 2001 20:19   Titel: Re: Probleme mit T-Online

Hast du auch ein "@t-online.de" drangehängt? Auch auf keienn fall ein "#" Zeichen mit angeben.
 

karl



Anmeldungsdatum: 25.04.2001
Beiträge: 3

BeitragVerfasst am: 25. Apr 2001 20:40   Titel: Re: Probleme mit T-Online

Hallo!

Vielen Dank für den schnellen Tipp. Die zusätzliche Angabe hat aber leider nicht geholfen. Gleiche Fehlermeldung wie bereits angegeben kommt wieder. Das Zeichen # hatte ich nicht eingegeben. Komisch.

Kann man sonst noch etwas versuchen?

Danke erst mal.
Karl
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

karl



Anmeldungsdatum: 25.04.2001
Beiträge: 3

BeitragVerfasst am: 25. Apr 2001 20:40   Titel: Re: Probleme mit T-Online

Zusatzfrage: was müsste ich in das Feld Name für die Einwahl bei T-online eintragen? Ist da "toline" wie von YAST vorgegeben richtig?

Danke für die Hilfe
Karl


Zuletzt bearbeitet von karl am 25. Apr 2001 20:40, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Leander Hanwald
Gast





BeitragVerfasst am: 25. Apr 2001 21:26   Titel: Re: Probleme mit T-Online

Der Name für die Verbindung ist egal, der ist nur für dich damit du die Verbindung wiederfindest.

Für was willst du es den einrichten? Modem , ISDN oder ADSL?
 

karl
Gast





BeitragVerfasst am: 25. Apr 2001 21:35   Titel: Re: Probleme mit T-Online

Hallo,

ich gehe per Modem ins Internet. Andere Provider, die ich konfiguriert habe, machen keinerlei probleme.
 

Leander Hanwald
Gast





BeitragVerfasst am: 25. Apr 2001 22:16   Titel: Re: Probleme mit T-Online

mhh...

Hast du es mal mit wvdial Probiert?
 

ronny



Anmeldungsdatum: 24.04.2001
Beiträge: 313
Wohnort: Muehlacker, BW

BeitragVerfasst am: 25. Apr 2001 22:40   Titel: Re: Probleme mit T-Online

kann das sein, das irgendwo CHAP statt PAP eingestellt ist?
 
Benutzer-Profile anzeigen Private Nachricht senden

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 26. Apr 2001 21:40   Titel: Re: Probleme mit T-Online

Hallo,
ich geh mal davon aus, das die Userkennung nicht stimmt, da die früheren Zugangscodes etwas anders aufgebaut waren, als zur Zeit. A=Anschlusskennung, T=T-Onlinenummer, B=Benutzernummer, K=Kennwort:

AAAAAAAAAAAATTTTTTTTTT#BBBB
KKKKKKKKK

Ansonsten: PAP, 0191011.
Zur Not nimmst Du Yast1.
_________________
LFS - mehr als eine Distribution <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">


Zuletzt bearbeitet von gewitter am 26. Apr 2001 21:40, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy