Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Verbindungsaufbau dauert ziemlich lange

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Sven
Gast





BeitragVerfasst am: 27. Apr 2001 15:30   Titel: Verbindungsaufbau dauert ziemlich lange

Hallo!
Ich habe folgendes Problem, daß wenn ich mich über meinen Rechner unter Win2k auf meinem Linux Server über Telnet einloggen will, dauert es manchmal ziemlich lange, bevor der Login erscheint. Beim Mailabrufen ist es auch so, manchmal sind die Mails super schnell runtergeladen, aber manchmal dauert es ewig bis er verbunden ist.
Danke
 

ronny



Anmeldungsdatum: 24.04.2001
Beiträge: 313
Wohnort: Muehlacker, BW

BeitragVerfasst am: 27. Apr 2001 20:22   Titel: Re: Verbindungsaufbau dauert ziemlich lange

überprüf mal deine routen
 
Benutzer-Profile anzeigen Private Nachricht senden

Tobias
Gast





BeitragVerfasst am: 29. Apr 2001 10:05   Titel: Re: Verbindungsaufbau dauert ziemlich lange

Ich habe das gleiche Problem. Zuerst dachte ich es läge an Xinetd, aber sendmail läuft bei mir jetzt direkt als Dämon und trotzdem dauert es bis zu 25 Sekunden bis der Prompt von sendmail erscheint. Was ist mit "Überpüf mal deine Routen" gemeint? Die Default-Route zeigt auf meinem Server auf die ISDN Karte.
 

patch
Gast





BeitragVerfasst am: 01. Mai 2001 9:13   Titel: Re: Verbindungsaufbau dauert ziemlich lange

So ein Problem hatte ich vor langer Zeit auch.
Ich musste einfach das Senden/Empfangen erlauben.
Ich weiss nicht mehr gnau, wo das war (iss schon lange her). Ich laube aber, dass Du das RELAY in der /etc/mail/access für die entsprechende IP setzen musst. Dann habe ich noch in /etc/hosts.allow die entsprechende IP ebenfalls eintragen(ALL:192.168.1.1).
Hoffe, dass ich Dir damit helfen konnte. Zumindest weiss Du jetzt, wo Du suchen musst!

Gruß,
 

Sebastian Ude
Gast





BeitragVerfasst am: 01. Mai 2001 13:21   Titel: Re: Verbindungsaufbau dauert ziemlich lange

Sowas kann bei einigen Daemons auch am reverse DNS-lookup liegen.

Einfach mal in der Dokumentation des jew. Daemons sehen, wie man dem Teil das untersagt.
 

Tobias
Gast





BeitragVerfasst am: 07. Mai 2001 12:02   Titel: Re: Verbindungsaufbau dauert ziemlich lange

Bei mir liegt der DNS Server aber auf dem gleichen System wie sendmail. Das sollte ja nicht so lange dauern, oder?
 

Sebastian Ude
Gast





BeitragVerfasst am: 07. Mai 2001 13:03   Titel: Re: Verbindungsaufbau dauert ziemlich lange

Theoretisch nicht.

Aber es soll auch einige buggy glibc-Versionen geben, wo das auflösen von IPv6-Adressen unendlich lange dauern soll.

Deswegen kann man ja den sshd zum Beispiel anweisen, nur mit IPv4-Adressen zu arbeiten.

Da ich derartige Probleme noch nie hatte, kann ich dir da im Großen und Ganzen nicht großartig weiterhelfen.
Aber ich denke etwas a'la reverse-lookup geht in die richtige Richtung.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy