Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
adsl-problem (pppox0 - no such device)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Michael
Gast





BeitragVerfasst am: 30. Apr 2001 17:18   Titel: adsl-problem (pppox0 - no such device)

Ich versuche einen 1&1-Adsl-Anschluss unter SuSE-7.1 und der zweiten Netzwerkkarte einzurichten.
Ich habe mit Hilfe von YaST2 alle notwendigen Angaben eingetragen.
Aber der Aufbau einer Verbindung mit kinternet oder auch von der Konsole aus schlägt fehl.
In der /var/log/messages bekomme ich die Meldung:
cannot open /dev/pppox0 : no such device
Ein ls -l /dev/pppox0 liefert
crw-rw---- 1 root uucp 144, 0 Jan 19 09:36 /dev/pppox0

Hat jemand einen Tipp für mich, wo der Fehler liegen könnte?
Danke schon mal im voraus.
 

Dejan
Gast





BeitragVerfasst am: 02. Mai 2001 15:00   Titel: Re: adsl-problem (pppox0 - no such device)

Hallo,

du verwendest wohl den 2.4er Kernel?!

Nimm den 2.2er, ansonsten siehe:
http://sdb.suse.de/sdb/de/html/jsmeix_adsl-71-kernel24.html

Gruss Dejan
 

Michael
Gast





BeitragVerfasst am: 04. Mai 2001 11:11   Titel: Re: adsl-problem (pppox0 - no such device)

Danke Dejan für den Tipp,

benutzte tatsächlich den 2.4er Kernel.
Werde mich nun mit dem 2.2er und ADSL auseinander setzen.
Gruß

Michael
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy