Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Samba startet nicht mehr

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Dieter
Gast





BeitragVerfasst am: 01. Mai 2001 10:20   Titel: Samba startet nicht mehr

Hallo,

gestern habe ich auf meinem SuSE 7.0 Server bei Samba das OS-Level umgestellt. Seitdem startet Samba nicht mehr. Habe es wieder zurückgesetzt aber Samba startet immer noch nicht.

Wie bekomme ich

Smbd und nmbd wieder ans laufen?

Danke

Dieter

PS: Sama Vers 2.0.7
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 01. Mai 2001 10:39   Titel: Re: Samba startet nicht mehr

mal auf der root-konsole "testparm" aufrufen, das überprüft die konfiguration. vielleicht geistert auch noch ein samba irgendwo im speicher rum, oder pid (/var/run/smb.pid) muss gelöscht werden. probiere mal "ps ax | grep smb | grep -v grep". smb wenn das startscript so heisst, ansonsten eben anders
_________________
LFS - mehr als eine Distribution <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Dieter
Gast





BeitragVerfasst am: 01. Mai 2001 11:32   Titel: Re: Samba startet nicht mehr

ich habe das mal alles gemacht, aber /var/run/smb.pid gibt es nicht. Bei testpam gibt er die freigegebenen Verzeichnisse auch einwandrei an. Nur sobald ich samba starte, startet es nicht
 

Klaus2
Gast





BeitragVerfasst am: 01. Mai 2001 11:36   Titel: Re: Samba startet nicht mehr

.. was sagt den rcsmb restart ?
Läuft event. der smb von vmware ?

MfG
Klaus2
 

Dieter
Gast





BeitragVerfasst am: 01. Mai 2001 11:47   Titel: Re: Samba startet nicht mehr

Danke für die schnelle Antwort.

Ich habe mal > rcsmb restart < eingegeben und er sagt natürlich done, aber gestartet hat er Samba immer noch nicht.

Event läuft soviel ich weit ich weiss nicht.

Mfg

Dieter
 

Klaus2
Gast





BeitragVerfasst am: 01. Mai 2001 16:04   Titel: Re: Samba startet nicht mehr

.. mit event. hab ich eventuell gemeint.
Es gibt bei VMware noch ein Samba. (Das event. schon laufen könnte und dann Probleme macht)
Was sagt den rcsmb status ? ("Checking for service smb: OK No process" ?)
Was sagt ps ax | grep -i bd ?
(Wird da auch " .. usr/bin/vmware-smbd -D -l /dev/null -s /etc/vmware/vmnet1/smb/smb.conf .." angezeigt?)
Unter /var/log sind die Logfiles von Samba. Einfach mal nachsehen ob darin was steht.
( /var/log/log.nmb und /var/log/log.smb )
.. wenn in der smb.conf nichts geheimes steht kannst Du es mir zum testen zusenden.
klaus2@chefmail.de

MfG
Klaus2
 

Klaus2
Gast





BeitragVerfasst am: 01. Mai 2001 16:07   Titel: Re: Samba startet nicht mehr

.. event. VMware mit
/sbin/init.d/vmware stop
anhalten und dann
rcsmb restart
rcsmb status

MfG
Klaus2
 

Dieter
Gast





BeitragVerfasst am: 01. Mai 2001 16:13   Titel: Re: Samba startet nicht mehr

Danke Klaus2,

Ich habe vorhin noch etwas ausprobiert und da hatte ich mir den ganzen Server abgeschossen. (linux wollte nicht mehr in irgendeinen Runlevel wechseln und hängte sich damit immer beim booten auf) Zum Glück war noch nichts wichtiges drauf. Nun habe ich SuSE 7.0 wieder komplett neu installiert und samba läuft wieder einwandfrei. Hätte mich aber schon interessiert, warum er vor der Neuinstallation nicht mehr Samba starten wollte.

Trotzdem danke für deine Hilfe.

Schönen Dienstag noch.

Mfg

Dieter
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy