Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Seltsames mit /dev/ttyS0

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
MD
Gast





BeitragVerfasst am: 03. Mai 2001 12:43   Titel: Seltsames mit /dev/ttyS0

Hi,

ich habe ein ganz komisches Problem mit /dev/ttyS0.

Manchmal, ganz sporadisch anscheinend, ändert sich das Zugriffsrecht auf diesen Device. Als User kann ich dann nicht mehr darauf zugreifen, muss mich als Root anmelden und Rechte wieder herstellen.

Kann mir jemand sagen was das ist ? Oder wie man herausbekommt, was da was ändert.
Ich habe schon nach einer Systematik gesucht konnte aber keine finden.

TIA,
MD
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 03. Mai 2001 12:59   Titel: Re: Seltsames mit /dev/ttyS0

Hi,

manche getty-Programme ändern bei einem Login über dieses Device den Owner. Hast du ein Login über Modem oder serielles Kabel gemacht?

Auch andere Programme, die das Device benutzen (pppd, uucp usw.) könnten solch ein Verhalten zeigen. Da ich nicht weiß, was du verwendest, mußt du halt selbst mal nachsehen.

Manche Distributionen lassen auch Skripte laufen, die die Permissions prüfen und womöglich wieder auf Standardwerte setzen. Auch das könnte die Ursache sein.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Dejan
Gast





BeitragVerfasst am: 03. Mai 2001 16:17   Titel: Re: Seltsames mit /dev/ttyS0

Hallo,

dieses problem tritt z.B. auf wenn der pppd nich korrekt beendet wurde.

Vielleicht hilft dir der link weiter?!

http://sdb.suse.de/sdb/de/html/hoe_wv_perm_tty.html

Gruss Dejan
 

MD
Gast





BeitragVerfasst am: 03. Mai 2001 19:30   Titel: Re: Seltsames mit /dev/ttyS0

Hi,

vielen Dank.

Dank die SuSE Support Seite beschreibt genau mein Problem mit wvdial und meinem Modem am seriellen Kabel.

Puh, ich hab schon gedacht ich spinne.

MD
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy