Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit eMailabfrage von einem Exchangeserver

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
muehle



Anmeldungsdatum: 08.05.2001
Beiträge: 48
Wohnort: Coswig

BeitragVerfasst am: 10. Mai 2001 21:01   Titel: Problem mit eMailabfrage von einem Exchangeserver

Hallo ,
in der Firma muß ich meine Mail von einem Exchangeserver abholen , das geht ja mit Staroffice ganz gut .
Es sollte doch aber einen Mailreader geben der nicht so viel Speicher braucht .Mein Problem ist der Postfachname ,
der ist Vorname.Nachname , habe es mit Xfmail probiert da ist aber bei 10 Characters schluß und das macht schon mein Nachname . Der Mist ist der Zugriff geht über IMAP , vielleicht hat ja einer nen Tip wie ich nicht so Speicherintensiv an die Post komme . Ich nutze SuSe 7.0 .

bis denne Thomas
 
Benutzer-Profile anzeigen Private Nachricht senden

thomas
Gast





BeitragVerfasst am: 19. Mai 2001 0:43   Titel: Re: Problem mit eMailabfrage von einem Exchangeser

Hallo Thomas,

Warum benutzt du nicht den Netscape Messenger, oder ist dir der auch zu Ressourcenfressend. Eine andere moeglichkeit waere du konfigurierst 'sendmail' bzw. 'qmail' zum abholen vom Exchangeserver der speichert die mails dann local ab, und du kannst Sie dann mit einem beliebigen mailreader wie z.B. 'pine' ansehen.

gruss thomas
 

tr0nix
Gast





BeitragVerfasst am: 19. Mai 2001 10:38   Titel: Re: Problem mit eMailabfrage..

Hm.. ich habe lange Zeit ein vernuenftiges Email Program gesucht. Das Problem ist dass man beim Netscape messenger (4.x) nicht mehrere Postfaecher verwalten kann (also z.B. 2 POP3's). Wenn jemand das hingekriegt hat dann soll er das bitte posten wie er das geschaft hat. Netscape 6 und Mozilla 0.9 (selber kompiliert) laeuft einfach zu langsam. Ein gutes Program waere auch Postilion gewesen wenn es nicht so instabil ist.

Gruss
Joel
 

maddin
Gast





BeitragVerfasst am: 19. Mai 2001 11:08   Titel: Re: Problem mit eMailabfrage von einem

probiers mal mit balsa, ich wei aber nicht ob der imap kann.
der klassiker mutt kann auf jeden fall imap, wäre dann auch wirklich resourcenschonend

martin
 

ansgarJ@web.de
Gast





BeitragVerfasst am: 27. Mai 2001 17:20   Titel: Problem mit eMailabfrage von einem Exchangeser

hi Jol

du kannst doch erst deine ganzen mails mit fetchmail abrufen und an deine lokale E-Mail addresse schicken z.b. Jol@localhost dann brauchst du nurnoch das locale postfach zu verwalten

zum senden und emfangen trägst du unter sendmail ein

Horst für locale Mail: z.b. Localhorst
horst für ausgehende mails: z.b. smtp.web.de oder mail.gmx.de

cu
Asngar

PS
Bei antworten oder fragen bitte Mailen (AnsgarJ@wrb.de) (bin zu selten im forum)
 

ronny



Anmeldungsdatum: 24.04.2001
Beiträge: 313
Wohnort: Muehlacker, BW

BeitragVerfasst am: 27. Mai 2001 20:16   Titel: Re: Problem mit eMailabfrage von einem Exchangeser

ja das mit den email programmen ist so eine sache, je mehr man verlangt, desto eher landet man bei mutt

netscape kann nur ein postfach
mozilla ist zu buggy (und lahm)
balsa ist ganz ok (kann auch imap)
xfmail ist auch buggy (jedenfalls mit imap)

wenn es unbedingt x11 oberfläche haben muss, dann würde ich balsa empfehlen
ansonsten mutt
oder die mails mit fetchmail abrufen
 
Benutzer-Profile anzeigen Private Nachricht senden

yepi amanidiot
Gast





BeitragVerfasst am: 23. Jul 2001 20:30   Titel: Re: Problem mit eMailabfrage von einem Exchangeserver

Bloede Frage!

Kann ich mit fetchmail einen reinen (Exchange Server 5.5) imap server abrufen? (Kein pop3 auf dem Server). Wenn ja, kann mir jemand die Loesung posten. Habe mittlerweile alle clients (mozilla, kmail, balsa, sylpheed, star office) -- ausser evolution -- durch. Keiner hat funktioniert.

Ich kriege immer nur Zugriff verweigert!

Danke.

Yep
 

muehle



Anmeldungsdatum: 08.05.2001
Beiträge: 48
Wohnort: Coswig

BeitragVerfasst am: 25. Jul 2001 16:08   Titel: Re: Problem mit eMailabfrage von einem Exchangeserver

Hallo Yep,
ich denke mal Dein Problem ist die Anmeldung beim Exchangeserver .
Probier mal bei Benutzer folgendes
Domäne/NetzwerkID/Postfachname das Paßwort sollte Dein Netzwerkpaßwort sein mit dem Du Dich unter Win sonst am Netzwerk anmeldest.
So funktioniert es bei mir .

bis denne Thomas


Zuletzt bearbeitet von muehle am 25. Jul 2001 16:08, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy