Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
RCPPPOED <-> DEFAULT ROUTER

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Stingway
Gast





BeitragVerfasst am: 04. Jul 2001 15:33   Titel: RCPPPOED <-> DEFAULT ROUTER

Hallo zusammen,
ich habe da ein häßliches Problem. Wenn ich rcpppoed starte dann geschieht anfangs alle snormal.
Also es kommt die Meldung:

Starting pppoed: Plungin usr/lib/passwordfd.so loaded
local IP adress 192.168.17.40
remote IP adress 10.112.112.113

So dann starte ich den IE von Windows Rechner und der Linux Rechner baut die DSL-Verbidung auf.

So schön und gut, nur mache ich "rcpppoed stop", dann wird ja auch die Verbindung gestoppt. gebe ich nun wieder rcpppoed start ein, kommt diese Meldung:

Starting pppoed: Plungin usr/lib/passwordfd.so loaded
not replacing default route to ppp1 [193.158.139.225]
local IP adress 192.168.17.40
remote IP adress 10.112.112.112

So und dann funktioniert der komplett Internetzugang ncith mehr. Das Dial on Demand geht nciht, noch ein einfacherer Ping zu einem Internethost oder eben das surfen von einem Win Client.

Gebe ich nun ein "route del default" (ich bin darauf gekommen weil in der oberen Meldung etwas mit "default routing" steht), funktioniert danach rcpppoed wieder. (und, das ist meine Vermutung, er benutzt wieder ppp0 als default route, eben die "DSL Netzwerkkarte")
Woran liegt der Fehler ? - Eventuell etwas mit route.conf zu tun ?
 

stingway



Anmeldungsdatum: 06.07.2001
Beiträge: 164

BeitragVerfasst am: 08. Jul 2001 14:04   Titel: Re: RCPPPOED <-> DEFAULT ROUTER

Kann mir keiner weiterhelfen ?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Max
Gast





BeitragVerfasst am: 09. Jul 2001 14:53   Titel: Re: RCPPPOED <-> DEFAULT ROUTER

mir kommt es so vor als wenn er die default-Route nicht korrekt zurückgesetzt wird beim "abwählen".
Deswegen will er nicht die neue default-Route setzen und mit der alten funktioniert es nicht mehr.
Worauf ist sie denn gesetzt bevor er sich das erstemal einwählt?
Auf diesen Wert sollte er bei jeden Verbindungsabbau wieder gesetzt werden.
Max
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy