Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit Apache oder PHP ?!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ZiviKilla
Gast





BeitragVerfasst am: 15. Jul 2001 13:18   Titel: Problem mit Apache oder PHP ?!

hab Apache mit php4 laufen (mehr oder weniger). wenn ich jetzt ein Formular mit der Methode POST an ein php-skript übergeben möchte, dann kommt die Meldung, daß die Methode POST nicht erlaubt ist.

Wo is was falsch konfiguriert? Liegts an Apache oder PHP? oder vielleicht an beidem :)

Gruß
ZiviKilla
 

prg_tom



Anmeldungsdatum: 21.05.2001
Beiträge: 60
Wohnort: Österreich

BeitragVerfasst am: 15. Jul 2001 15:47   Titel: Re: Problem mit Apache oder PHP ?!

Hallöchen!

Kann nur mal raten...
Hat der apache ausführrechte auf die php datei?
also darf der benutzer unter der apache läuft die php datei ausführen...
das wäre ein möglicher fehler..
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy