Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Keine Verbindung zum LAN mit 2. Netwerkkarte.

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
neo26



Anmeldungsdatum: 28.07.2001
Beiträge: 33
Wohnort: 35066 Frankenberg

BeitragVerfasst am: 28. Jul 2001 15:44   Titel: Keine Verbindung zum LAN mit 2. Netwerkkarte.

Hallo
In meinem Rechner befinden sich 2 Netwerkkarten,die erste(eth0) verbindung mit T-DSL die 2.(eth1) verbindung mit LAN.
Nun habe ich keine verbindung zum LAN weder Ping,FTP noch Telnet funzt.Mit traceroute habe ich festgestellt das meine
z.B.Ping pakete über eth0 statt eth1 gesendet werden.Die Karten sind richtig im System eingebunden.
Ich hoffe mir kann einer helfen.

Vielen dank
Michael
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Lino
Gast





BeitragVerfasst am: 28. Jul 2001 17:06   Titel: Re: Keine Verbindung zum LAN mit 2. Netwerkkarte.

Was du da machen willst ist ein Routing...

die eth0 muss einen anderen Adressbereich haben, als eth1.

Dies habe ich eingestellt für DSL und LAN:

eth0 (DSL) IP: 192.168.10.1
Netmask: 255.255.255.0

eth1 (LAN) IP: 192.168.0.1
Netmask: 255.255.255.0

so müsste es klappen..

by lino
 

neo26



Anmeldungsdatum: 28.07.2001
Beiträge: 33
Wohnort: 35066 Frankenberg

BeitragVerfasst am: 29. Jul 2001 12:19   Titel: Re: Keine Verbindung zum LAN mit 2. Netwerkkarte.

Viele Dank für den Tip nun funzt es.
Mein Fehler war ich ging davon aus das meine Adressbereich für eth0 wärend einer onlinesession geändert wäre.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy