Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
PLIP, parport, IRQ

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Tobias
Gast





BeitragVerfasst am: 19. Sep 2001 0:36   Titel: PLIP, parport, IRQ

Hallo,
ich habe Laptop and PC von Mandrake 7.2 auf 8.0 upgedated (geupdated?).
Jetzt geht meine PLIP - Verbindung, die vorher lief, nicht mehr.
In /var/log/messages fand ich:
"parport: IRQ 7 detected", aber wenn ich das plip-Modul lade, heisst es
"parport0 has no IRQ; running PLIP in IRQ-less mode, which is fairly innefficient".
And:
man parport
no manual entry for parport

Was kann ich tun? Danke für Ideen!

Tobias
 

Matong
Gast





BeitragVerfasst am: 09. Jun 2002 23:23   Titel: Re: PLIP, parport, IRQ

Tja, eigentlich schade daß keiner hier ne antwort wei, weil ich ide selben probleme hab. meiner meinung liegt das am kernel (2.4.xx). Mein Parport-modul wird mit irq 7 unterstützung geladen. Beim laden von plip-modul wird der irq jedoch nicht erkannt. Auch die Angabe des irqs scheitert. hat irgend jemand eine ahnung???

Cya Matong
 

matong
Gast





BeitragVerfasst am: 10. Jun 2002 0:21   Titel: Re: PLIP, parport, IRQ

Zwar funktioniert der irq support immer noch net (was der performance schadet), doch die verbingung funktioniert.
Man muß auf dem rechner, auf dem irq funktioiert nur plipconfig plipx trigger 10000 eingeben, und dann funktioniert die verbindung.

Falls jemand den irq zum laufen bekommen hat, wäre ich für einen tipp dankbar.

cya matong
 

tuxic trace
Gast





BeitragVerfasst am: 10. Jun 2002 10:33   Titel: Re: PLIP, parport, IRQ

> upgedated (geupdated?).

aktualisiert ?

Mit dem plip Problem kann ich Dir aber leider nicht helfen.
 

Jochen
Gast





BeitragVerfasst am: 10. Jun 2002 12:38   Titel: Re: PLIP, parport, IRQ

Ich habe es erst mal mit dem proc-Dateisystem und mit tunelp versucht, aber ohne Erfolg. Die Lösung sollte in der Datei /etc/modules.conf liegen. Dort ist folgende Zeile zu ergänzen:

options parport_pc io=0x378 irq=7

Dann mittels rmmod oder modprobe -r den Treiber rausschmeissen und erneut laden. Ein "dmesg" sollte hinterher ausgeben, dass IRQ 7 verwendet wird. Natürlich sind die Werte oben ggf. auf die tatsächlichen Gegebnheiten Eurer Systeme anzupassen.

Jochen
 

matong
Gast





BeitragVerfasst am: 10. Jun 2002 20:20   Titel: Re: PLIP, parport, IRQ

Also der tipp mit options parport_pc funktioniert zwar, dh. der irq wird vom plip modul benutzt, doch jetzt ist gar keine verbindung mehr zum lptop möglich.

habt ihr da vielleicht ne ahnung, woran das liegt???

cya Matong
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy