Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit Samba 2.0.7 (unter RH)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Christian
Gast





BeitragVerfasst am: 05. Dez 2001 21:01   Titel: Problem mit Samba 2.0.7 (unter RH)

moin,
folgendes Problem:
In einem Netzwerk aus 2 Clients (Win2k und Win98) und einem file-server(RH 7.1), der später aich als router dienen soll, soll zur zeit mit Samba der Datenaustausch zw. Client/Server realisiert werden.
Samba-Konfiguration:
- etc/services ist angepasst: (netbios-ns 137/udp; netbios-dgm 138/tcp; netbios-dgm 138/udp; netbios-ssn 139/tcp; netbios-snn 139/udp und notfalls noch swat 901/tcp)
- etc/xinetd.conf ist für swat angepasst
- daemon-prozesse smbd und nmbd sind erfolgreich gestartet
- samba.conf ist angepasst (siehe unten)
- user der clients sind in die smbpasswd eingepflegt und auch korrekt verschlüsselt

Client-Konfiguration:
- hosts-Datei angepasst (IP - HOSTNAME)

Problem:
- von dem Linux-Server aus kann sich erfolgreich per smbclient an dem Linux-Server angemeldet werden -lokale Anmeldung!(jeder USER der in der smbpasswd eingetragen ist)
- von dem Linux-Server aus kann sich erfolgreich per smbpasswd an dem Win2k-Client angemeldet werden und auf die Freigaben zugegriffen werden
- von einem Win-Client kann sich aber NICHT an dem Linux-Server angemeldet werden:
- nbtstat meldet "Host nicht gefunden"
- Linux-Server ist aber in der Netzwerkumgebung zusehen (auf ihn lässt sich aber nicht zugreifen)
- Linux-Server kann erfolgreich angepingt werden (per hostname oder ip)
- net view zeigt client und server korrekt an
- netzlaufwerk per "net use" lässt sich nicht verbinden -> Fehlermeldung:
Systemfehler 53 aufgetreten.
Der Netzwerkpfad wurde nicht gefunden.

Wo kann das Problem liegen? THX!

Hier nochmal der Inhalt der smb.conf:

[global]
netbios name = RH_SERVER
server string = Samba Server %h, running Version %v
security = share
encrypt passwords = YES
log file = /var/log/samba/smb.log
max log size = 500

[homes]
comment = Home Directory
path = /etc
writeable = Yes
browseable = Yes
create mask = 0666
guest ok = Yes

[public]
comment = Public Directory
path = /home/public
writeable = Yes
browseable = Yes
guest ok = Yes
hosts allow = client01, client02
 

moses
Gast





BeitragVerfasst am: 11. Dez 2001 12:37   Titel: Re: Problem mit Samba 2.0.7 (unter RH)

Wie wär's mit security=user?
Home share nicht /etc sondern /home
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy