Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
EXIM Mailversandfunktioniert nicht

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
mario
Gast





BeitragVerfasst am: 18. Dez 2001 21:28   Titel: EXIM Mailversandfunktioniert nicht

Hallo,
ich bin mir nicht sicher ob meine Frage nicht eher in Allgemein besser aufgehoben wäre.

Ich bin seit 4 Tagen nun Linux-User und setzte die Debian potato r4 ein und bin in diesen Tagen (freigenommen) eigentlich großteils Schmerzresistent geworden. Denn angefangen von einer Installation die nicht wollte, weil mein HTP366 Festplattencontroller kein Allerweltsding ist, das Booten von Disk weil lilo meine Platte nicht mag, über meine ISDN Karte bis hin zu allen möglichen Dingen, wie die Erkenntnis dass es nichts bringt sich mit Linux Bücher einzudecken und diese im Voraus zu lesen, denn es wird anders kommen als man denkt und in der Praxis sowieso

Irgendwie habe ich es mit viel Mühe und Kampf geschafft, und bin froh in der einen oder anderen Minute doch durchgehalten zu haben, denn das System ist einfach großartig.

Ich habe es irgendwie geschafft fetchmail und mutt so einzurichten, daß sie so funktionieren wie ich das möchte (es fehlt momentan lediglich noch an der Automatisierung: Mails werden sobald online Verbindung steht abgeholt und verschickt und bevor Verbindung getrennt wird auch noch mal checken)

Einziges Problem EXIM. Das Argh! Scheiss-Ding (Verzeihung) neckt mich noch wo es geht. Ich kann keine Mails versenden. eximconfig habe ich Bsp 2 gewählt, allerdings alle anderen auch schon mal durch. Bei 1 (ist eigentlich für Mailserver im Internet) habe ich es schon mal geschafft, dass Mails verschickt wurden.

Ich möchte, dass ich in mutt meine Mails schreiben kann und wenn ich online gehe, die Mails verschickt werden und abgeholt werden.

Jetzt ist es aber so, dass wenn ich eine Mail schreibe ich ein paar Sekunden später (egal ob online oder offline) von Exim den Bescheid bekomme, dass er versagt hat.

!>

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. The following address(es) failed:

user@gmx.de
SMTP error from remote mailer after RCPT TO:<user@gmx.de>
host goliath.meinprovider.de [IP]:
550 relaying to <user@gmx.de> prohibited by administrator
user2@meinedomain.de
unkown local-part "mario2" in domain "meinedomain.de"

!<

Was heißt das? Woran lag es? Es hat nicht geklappt - ok - nur was lief da falsch?

Exim versucht Mails an mario2@meinedomain.de direkt auf meinem Rechner auszuliefern, wenn ich das richtig verstehe. Das will ich aber nicht. mario2 existiert nicht auf meinem Rechner, die Adresse wird von jemanden anderen genutzt der die Mails im Netz abruft. Es sollen also keine lokalen Mails versendet werden, es sei denn das Teil würde nur wirklichen Usern auf meinem Rechner automatisch korrekt die Mails zustellen. Alles das im exim.conf auf lokaler user schließen lässt auszukommentieren, tuts nicht ... :(

Könnte es sein, dass irgendwie ein SMTP Auth schuld sein könnte? Ich weiß nicht, ob mein Provider dies erfordert. Unter Windows mit Pegasus habe ich allerdings stets die Authentifizierung vor dem Mailversand aktiviert gehabt...


Hat jemand Rat?

PS: Ich habe sehr wohl (nichtsbringende, aber frustrierende) Blicke in das Handbuch geworfen, groups+gegoogelt und war auch sonst bemüht eine Lösung zu finden, allerdings blieb der Zeitaufwand unbelohnt. Ich will in erster Linie jetzt nur, dass das Teil funktioniert, sollte ich mal Mailadministrator für ein netz oder einen Provider werden, werde ich selbstverständlich neben der Dokumenation auch das kürzlich erschienene Buch zu exim auswendig lernen...
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy