Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Neues Prob : (

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Borg
Gast





BeitragVerfasst am: 25. Apr 2002 21:05   Titel: Neues Prob : (

Hallo,

ich hab schon wieder ein neues Problem. Ich habe einen Linuxserver, an dem ein Windows-Client hängt.

Internet läuft, aber Outlook geht nicht : (

Fehlermeldung:

Der Host "xxxxxxxx" wurde nicht gefunden. Überprüfen Sie die Angabe des Servernamens. Konto: 'xxxxxxx', Server: 'xxxxxxx', Protokoll: POP3, Port: 110, Secure (SSL): Nein, Socketfehler: 11001, Fehlernummer: 0x800CCC0D

(habe meine privaten Daten mit x unkenntlich gemacht)

Muss ich unter Linux in der squid.config noch was konfigurieren? Oder muss ich bei Outlook was beachten?
Ich hab bei Outlook genau das eingetragen, was auch sonst da stand, als ich noch mit dem Winrechner ins Internet bin...

Oder kann ich auf dem Client kein Outlook einrichten????
 

Borg
Gast





BeitragVerfasst am: 25. Apr 2002 21:07   Titel: Re: Neues Prob : (

Ach ja: Ich hab auf dem Winrechner noch Zonealarm laufen und normalerweise müßte das anspringen, wenn Outlook mit dem Linuxrechner kommuniziert. Tut es aber nicht. Der Internetexplorer hingegen wird angezeigt...
 

BlackScorp
Gast





BeitragVerfasst am: 26. Apr 2002 0:24   Titel: Re: Neues Prob : (

das outlook weiss anscheinend nur nicht wohin. hast du auf der windowsmöhre einen dnsserver eingetragen?weiss outlook das du nen proxy benutzt?und wieso überhaupt outlook?*g*
 

Borg
Gast





BeitragVerfasst am: 26. Apr 2002 10:19   Titel: Re: Neues Prob : (

Hi : (

wo trag ich denn den dns-server ein???

Ja, den Proxy hab ich eingetragen. Vorher ist auch das Internet nicht gegangen.

Auch wenn ich irgendein anderes Mail-Programm benutze findet es den Weg aus dem Rechner, zum Proxy und ins Internet nicht raus.

Bei der Firewall das gleiche Spiel: Host nicht gefunden. Wenn ich den Proxy als Firewall eintrage (ich benutze WS_FTP Pro) dann komme ich auch nur bis zum Proxy, aber nicht ins Internet.

Wird scheinbar alles von Linux geblockt : (
 

trinity



Anmeldungsdatum: 12.10.2001
Beiträge: 821

BeitragVerfasst am: 26. Apr 2002 12:44   Titel: Re: Neues Prob : (

Squid ist ein http-Proxy und verarbeitet keine Mail-Verbindungen.
1. entweder du machst aus deiner Linux-Kiste einen Router
2. oder dur setzt dort ein Mail-Gateway auf

Variante 1 ist IMHO einfacher.
_________________
"Korrekt, Freundlich, Kostenfrei", wähle genau zwei. (Lutz Donnerhacke in dcsf)
 
Benutzer-Profile anzeigen Private Nachricht senden

Borg
Gast





BeitragVerfasst am: 26. Apr 2002 17:00   Titel: Re: Neues Prob : (

Wie mach ich das mit dem Router denn?
 

iznr
Gast





BeitragVerfasst am: 28. Apr 2002 17:34   Titel: Re: Neues Prob : (

Ich habe meinen Router nach http://www.waibel-net.de/Linux/linux.htm gebaut. Funzt ganz gut.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy