Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Samba giebt nicht Datei frei

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Lockslay
Gast





BeitragVerfasst am: 08. Mai 2002 14:34   Titel: Samba giebt nicht Datei frei

Hallo zusammen

Ich habe ein Problem mit Samba 2.2.1a
Os SuSE Linux 7.3 WinXP Win2k
Ich sehe im Win Netzwerk Samba kann auch die Ordner sehen aber weiter komme ich nicht.
unter Windoof XP kommt eine Popup Fenster mit Passwort abfrage
unter Windoof 2k kommt Auf\Linux\home kann nicht zugegriffen werden.
Der Netzwerkname wurde nicht gefunden.

Kann mir einer sagen was ich einstellen muss.
Hier meine smb.conf

# Global parameters
[global]
workgroup = LINK
server string = Linux SuSE 7.3
security = SHARE
socket options = 192.168.0.6/255.255.255.0
character set = ISO8859-15
os level = 2
kernel oplocks = No
default service = global
comment = /home
path = /home/stefan
guest account = stefan
force user = stefan
printing = lprng

[printers]
comment = All Printers
path = /var/tmp
create mask = 0600
printable = Yes
browseable = No

[Apache]
comment = apache Verzeichnis
path = /usr/local/httpd/htdocs

[Linux User Stefan]
comment = Linux User Stefan
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 08. Mai 2002 16:37   Titel: Re: Samba giebt nicht Datei frei

nicht tragisch, es sind nur kleinigkeiten und die user müssen angelegt sein, sowohl auf den linux- als auch auf den win-kisten.

code:

# Global parameters
[global]
workgroup = LINK
server string = Linux SuSE 7.3
security = USER
socket options = SO_KEEPALIVE TCP_NODELAY IPTOS_LOWDELAY
character set = ISO8859-15
os level = 65
printing = lprng
encrypt passwords = yes

[printers]
comment = All Printers
path = /var/tmp
create mask = 0600
printable = Yes
browseable = No

[Apache]
comment = apache Verzeichnis
valid users = @users
read only = no
path = /usr/local/httpd/htdocs

[homes]
comment = Home directories
create mask = 0640
directory mask = 0750
read only = no
browseable = no

 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Stormbringer



Anmeldungsdatum: 11.01.2001
Beiträge: 1570
Wohnort: Ruhrgebiet

BeitragVerfasst am: 10. Mai 2002 14:53   Titel: Re: Samba giebt nicht Datei frei

... wenn zweimal Windoof, warum dann überhaupt?
Entweder dazu stehen, oder es nicht nutzen!

Gruß
_________________
Continuum Hierarchy Supervisor:
You have already been assimilated.
(Rechtschreibungsreformverweigerer!)
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy