Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Samba 2.2.3a unter SUSE 8.0 smbd startet nicht mehr

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Bernd
Gast





BeitragVerfasst am: 14. Mai 2002 20:35   Titel: Samba 2.2.3a unter SUSE 8.0 smbd startet nicht mehr

hi,
habe einige änderungen an der smb.conf vorgenommen. nun start der dienst smbd nicht mehr. auch die config mit der das ganz mal funktioniert, geht nicht mehr.
im log steht folgendes drin:

bind failed on port 139 socket adress = 0.0.0.0.
error adress already in use

das versteh ich nicht. die netzkarte unter eth 0 ist mit einer statischen ip konfiguriert.
weiss jemand wo dieser eintrag drin steht.

Danke
Bernd
 

moses
Gast





BeitragVerfasst am: 15. Mai 2002 11:20   Titel: Re: Samba 2.2.3a unter SUSE 8.0 smbd startet nicht mehr

Da läuft noch irgendein process im hindergrund.
ps auxw | grep [s|n]mbd.

Oder wenn das dich nicht interessiert
killall -9 smbd nmbd. Und erst danach samba neu starten

Wieso soll bei dir samba auf 0.0.0.0 laufen? Machst du nicht interfaces = <deine-ip-addr>/<netmask>?

CU
moses
 

moses
Gast





BeitragVerfasst am: 15. Mai 2002 11:25   Titel: Re: Samba 2.2.3a unter SUSE 8.0 smbd startet nicht mehr

Sorry ich hab ein error. Natürlich soll das heisen
ps auxw | grep [sn]mbd

cu
moses
 

Bernd
Gast





BeitragVerfasst am: 16. Mai 2002 19:27   Titel: Re: Samba 2.2.3a unter SUSE 8.0 smbd startet nicht mehr

Hi,

hab das Problem doch noch gefunden.

mit Suse wurde auch vmware aktiviert. nachdem ich das erst mal deinstalliert habe, funkt das ganze auch wieder

Bernd
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy