Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
t-dsl (roaring penguin)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
kamome



Anmeldungsdatum: 14.02.2002
Beiträge: 3

BeitragVerfasst am: 23. Mai 2002 14:09   Titel: t-dsl (roaring penguin)

Hey Yo Hoh!

ich habe ein minimales debian-woody-system laufen - aber scheint schon alles an bord zu haben, was man so braucht fuer t-dsl: pppoe (roaring penguin) vor allem.
aber leider komme ich bei der konfiguration nicht weiter:

zuerst hatte ich es nach dem base-install mit "pppoeconfig" versucht - doch wenn ich am ende der config versucht habe eine verbindung herzustellen, was das pppoeconfig vorschlaegt, bekam ich "ppp0: nicht gefunden" (sinngemaess); wenn ich das config-programm beendet habe ohne eine verbindung zu versuchen und danach "pon dsl-provider" kam keine fehlermeldung, aber ein lynx www.pro-linux.de (oder sonstwo) geht nicht.
(da faellt mir ein - einmal bakam ich doch noch eine fehlermeldung, aber das war glaube ich beim "ping" (sowas wie SIOC.....? oder so, habe ich frueher schonmal bei isdn oder plip gesehen, wenn bei der config was schief gegangen war) - bloed, dass ich mich nicht so genau erinnere, aber ich bin leider auf derselben maschine (jetzt unter win).

sonst hatte ich noch probiert, eth0 vor "pon" zu starten (bei "man pppoe" hatte ich gelesen, eth0 solle "up", aber ohne IP sein, vor einem "pppoe" - aber "pppoe" benutze ich ja gar nicht direkt?), ohne schon eine IP zu vergeben (wie macht man das - bekam immer "/etc/network/interfaces unreadable" (wieder sinngemaess), da ich einfach die eintraege zu ip, mask... ausgehashed hatte).

also hatte ich es versucht, ganz ohne eth0 beim boot - wenn ich dann "pon dsl-provider" aufrufe, habe ich anschliessend ("ifconfig") ein eth0 "up" und ohne IP... aber weder ping noch lynx bringen mich nach draussen (localhost ging natuerlich von anfang an).

nun habe ich mich dem ppp zugewand (da ich ja noch immer kein ppp0 hatte) - wie macht man das richtig? ich habe das mit pppconfig versucht - schien mir plausibel Wink aber eigentlich kann es doch nicht sein, dass ich sowohl login alsauch pasword einmal bei pppconfig, dann nochmal bei pppoeconfig eingeben muss?!
... jedenfalls habe ich jetzt (lasse inzwischen auch pppoe beim booten mitstarten) den erfolg(?), dass ich sowohl ppp0 alsauch eth0 habe; ppp0 kann ich mit "poff"/"pon dsl-provider" stoppen/starten ohne fehlermeldungen. doch ... immer noch keine verbindung nach draussen!
aufgefallen ist mir noch, dass eth0 weiterhin ohne IP ist, waehrend sich ppp0 bei "ifconfig" mit "komischen" werten meldet IP glaube ich 10.dann3mal.das.gleiche (oder vorne auch?!) netmask auch 4mal das gleiche..???

Ihr seht mich ratlos - soll oefter vorkommen, aber hier weiss ich echt nicht mehr weiter -- bitte schenkt mir ideen und rat, so Euch irgendwas moeglicherweise hilfreiches dazu einfaellt!
Danke!

cu
kamome
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

kamome
Gast





BeitragVerfasst am: 24. Mai 2002 0:02   Titel: Re: t-dsl (roaring penguin)

Hey Yo Hoh!

hat echt noch niemand ein t-dsl von hand zum laufen bekommen?
wenn doch, bitte ich Euch die erfahrungen zu teilen.
Danke!

cu
kamome
 

Anonymous
Gast





BeitragVerfasst am: 24. Mai 2002 8:28   Titel: Re: t-dsl (roaring penguin)

doch schon!

www.adsl4linux.de
www.roaringpengium.com/pppoe
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy