Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
rp-pppoe problem - einwahl klappt, kann keine ip pingen

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
markus+der+hilflose
Gast





BeitragVerfasst am: 31. Jul 2002 23:32   Titel: rp-pppoe problem - einwahl klappt, kann keine ip pingen

hallo alle zusammen.
ich habe:
-einen alten ppc bekommen und habe linux auf ihn geschmissen (linux/ppc 2000 Q4) (133mhz) (128 mb ram) (redhat ähnlich)
-kernel: 2.2.18
-eine netzkarte (lan klappt perfekt (pingen)
-pppd installiert
-rp-pppoe installiert
-anleitung von www.adsl4linux.de benutzt.

jetzt zu meinem problem:
ich will den pc einwählen lassen und tue das auch...
darauf bekomme ich vom server eine ip fürs inet zugewiesen.
der server gibt mir auch die dnsserver ipadressen
d.h. ich bin eingewählt, aber ich kann keinen server pingen...

ich sag schon mal im voraus ganz laut DANKE, würde mir echt viel helfen,
weil ich ein richtiger linuxn00b bin :)

danke, markus
 

Benjamin Machuletz
Gast





BeitragVerfasst am: 01. Aug 2002 8:57   Titel: Re: rp-pppoe problem - einwahl klappt, kann keine ip pingen

Das sieht mir trotzdem nach einem DNS-Problem aus.

wenn das nicht funzt:
# /etc/resolv.conf
nameserver 193.101.111.20
# ENDE

dann mal mit dem probieren:
# /etc/resolv.conf
193.101.111.20
# ENDE

ansonsten mal schauen wie dein standard-gateway lautet.
falls du nämlich schon eins bei der Installation des Rechners ein anderes angegeben hast, ist es möglich das die Route
bei der Einwahl nicht richtig gesetzt wird. (ist mir bei Redhat in Verbindung mit Modems aufegefallen).
als su einfach mal "route" eingeben und schauen auf was das default gw zeigt.

evtl. löschen des gw: route del default <interface>
neu setzen: route add default gw <DSL-interface>


MfG
Benjamin Machuletz
 

SuLux
Gast





BeitragVerfasst am: 01. Aug 2002 14:27   Titel: Re: rp-pppoe problem - einwahl klappt, kann keine ip pingen

Hallo, willst Du einen Server im Internet anpingen?
Es gibt genug die keine Antwort auf den Ping geben, weil viele Firewalls ihn einfach absterben lassen.
So wie die in unserer Firma, wenn ich die öffentliche IP-Adresse anpinge, wird der Ping voom Packetfilter geschluckt.

Mfg

SuLux
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy