Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Lahmer Login per SSH, FTP und TELNET

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
censomaniac



Anmeldungsdatum: 07.08.2002
Beiträge: 3

BeitragVerfasst am: 07. Aug 2002 23:00   Titel: Lahmer Login per SSH, FTP und TELNET

Hi,

Das Problem würd durch die Überschrift schon recht gut zum Ausdruck gebracht. Der Login von einer WIN98 WS dauert auf den FileServer per FTP und SSH 80 sekunden. Das is zu lange. Kennt jemand das Problem?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

thorsten



Anmeldungsdatum: 23.01.2002
Beiträge: 72

BeitragVerfasst am: 08. Aug 2002 11:25   Titel: Re: Lahmer Login per SSH, FTP und TELNET

Startest du die Programme über einen Superserver (inetd)? Falls ja, probier es mal ohne diesen....

Gruß

Thorsten
 
Benutzer-Profile anzeigen Private Nachricht senden

censomaniac



Anmeldungsdatum: 07.08.2002
Beiträge: 3

BeitragVerfasst am: 09. Aug 2002 0:01   Titel: Re: Lahmer Login per SSH, FTP und TELNET

Kann ich nicht weil dann SWAT erst recht nicht funktioniert, von FTP ganz zu schweigen. Aber ich hab die Lösung gefunden. Einfach die Hosts aus dem Netz in /etc/hosts mit eintragen!! *g hat wunderbar geklappt
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Descartes
Gast





BeitragVerfasst am: 09. Aug 2002 2:24   Titel: Re: Lahmer Login per SSH, FTP und TELNET

>> Startest du die Programme über einen Superserver (inetd)? Falls ja, probier es mal ohne diesen....
> Kann ich nicht weil dann SWAT erst recht nicht funktioniert, von FTP ganz zu schweigen.

Du sollst nicht den inetd abschalten, sondern den FTP- und SSH-Daemon direkt starten. Also über die RunLevel-Scripte und nicht über den inetd oder xinetd.

für den SSH-Daemon in /etc/ssh/sshd_config eintragen:
ReverseMappingCheck off

für den FTP-Daemon in /etc/proftpd.conf eintragen (wenn du ProFTPd verwendest):
# Performance: skip DNS resolution when we process the logs...
UseReverseDNS off
# Turn off Ident lookups
IdentLookups off

> Aber ich hab die Lösung gefunden. Einfach die Hosts aus dem Netz in /etc/hosts mit eintragen!! *g hat wunderbar geklappt

Warum schaltest du beim FTP- und SSH-Daemon nicht einfach das DNS-Lookup aus ? Dann funktionierts auch so.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy