Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kein Verbindungsaufbau mit DSL

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Stephao
Gast





BeitragVerfasst am: 02. Sep 2002 21:12   Titel: Kein Verbindungsaufbau mit DSL

Ich habe Red Hat 7.3. Und möchte mit DSL und T-Online ins Internet.
Ich habe die Datei /etc/ppp/pap-secrets geschrieben. Und die Datei /etc/ppp/options auch.

Die Kommunikation zwischen Netzwerkkarte und DSL-Modem funktioniert.

Problem:

Wenn ich jetzt den ersten Verbindungsaufbau herstellen will passiert folgendes:

Der Befehl: pppd pty " /usr/sbin/pppoe -I eth0" spuckt er folgendes aus:

Serial connection established.
using channel 1
Using interface ppp0
Connect: ppp0 <--> /dev/pts/2
sent [LCP ConfReq id=0x1 <asyncmap0x0> <magic 0xac1ff0cb>]
rcvd [LCP ConfReq id=0x6c <mru 1492> <auth pap> <magic 0x5a7def33>]
sent [LCP ConfRej id=0x6c <auth pap>
rcvd [LCP ConfAck id=0x1 <asyncmap 0x0> <magic 0xac1ff0cb>]
rcvd [LCP ConfReg id=0x6d <mru 1492> <magic 0x5a7def33>]
sent [LCP ConfAck id=0x6d <mru 1492> <magic 0x5a7def33>]
sent [LCP EchoReq id=0x0 magic=0xac1ff0cb]
sent [IPCP ConfReq id=0x1 <addr 0.0.0.0> <ms-dns1 0.0.0.0> <ms-dns3 0.0.0.0>]
rcvd [LCP TermReq id=0x6e]
LCP terminated by peer
sent [LCP TermAck id=0x6e]
Script /usr/sbin/pppoe -I eth0 finished (pid 1394), status=0x0
Modem hangup
Connection terminated.

Beim Befehl route -n spuckt er fogendes aus:

Ziel Router Genmask Flags Metric Ref Use Iface
192.168.20.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo

Beim Befehl ifconfig spuckt er folgendes aus:

eth0 Protokoll:Ethernet Hardware Adresse 00:06:7B:01:6D:99
inet Adresse:192.168.20.1 Bcast:192.168.20.255 Maske:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric=1
RX packets:7 errors:0 dropped:0 overruns:0 frame:0
TX packets:7 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:100
RX bytes:448 (448,0 b) TX bytes:720 (720,0 b)
Interrupt:15 Basisadresse:0x1000

lo Protokoll:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:8 errors:0 dropped:0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:0
RX bytes:560 (560,0 b) TX bytes:560 (560,0 b)

Ich kann keinen Server anpingen !

Was kann ich anstellen um ins Internet zukommen um dann einen Router aufzusetzen !

Stephano
 

stefansf



Anmeldungsdatum: 28.08.2002
Beiträge: 84

BeitragVerfasst am: 03. Sep 2002 7:15   Titel: Re: Kein Verbindungsaufbau mit DSL

schau mal hier rein: http://www.adsl4linux.de/
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Lopsch
Gast





BeitragVerfasst am: 03. Sep 2002 7:31   Titel: Re: Kein Verbindungsaufbau mit DSL

fuell auch mal die chap-secrets aus weiss jetzt nicht ob ich er die Authentifizierung durchfuehrt.

Lopsch
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy