Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Netzwerkkartenfehler?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Raven
Gast





BeitragVerfasst am: 30. Sep 2002 19:38   Titel: Netzwerkkartenfehler?

Hiho,
Hab nen kleinen 8er Switch, an dem ein WinXP rechner und ein 486 mit Suse 7.1 und einer Realtek Netzwerkkarte hängt. Linux startet alle network relevanten dienste und zeigt keinen fehler bei meinen netzwerkeinstellungen. Musste meine Netzwerkkarte manuel einrichten, da mein Yast jedesmal beim anwählen des realtek treibers abgestürzt ist.

modprobe 8139too geht auch ohne mucken, und bei ifconfig zeigt er die richtige zuordnung von IP Adresse und Treiber bzw. Interface an.
Kabel und Porttausch hab ich auch schon probiert, daran liegt es nicht.
Mein Switch hat 3 LEDs übereinander, und alle 3 blinken langsam gleichzeitig.
Beim XP rechner (und im normalen Betrieb) sind sie aber immer statisch. Wechsel des Switches bringt auch nix. Muss also am Linux rechner liegen.
Hat einer eine Idee?
vielen dank
Raven
 

sentor
Gast





BeitragVerfasst am: 30. Sep 2002 21:39   Titel: Re: Netzwerkkartenfehler?

Wird die NetzwerkMacadresse richtig angezeigt?

Gruss sentor
 

ChrisPr
Gast





BeitragVerfasst am: 01. Okt 2002 19:07   Titel: Re: Netzwerkkartenfehler?

da wäre interessant was die Switch-doku zu sagt .. das ist je nach switch unterschiedlich .. evtl läuft die karte mit 10 Mbit.. mii-tool -v ( zum anzeigen )

grüsse
ChrisPr
 

Raven
Gast





BeitragVerfasst am: 02. Okt 2002 13:29   Titel: Re: Netzwerkkartenfehler?

MacAdresse wird angezeigt...

Glaub nicht, dass es am switch liegt, da wenn ich das NetKabel vom anderen PC umsteck, alles richtig angezeigt wird. für 100 Mbit gibt´s es nen zusätzliches LED, blinken kann das also auch nicht heissen.

Weitere Ideen?
mfg
Raven
 

ChrisPr
Gast





BeitragVerfasst am: 02. Okt 2002 16:10   Titel: Re: Netzwerkkartenfehler?

nee .. ich meine nich das der Switch defekt ist .. hast du mit nem Switch "derselben" Marke getestet . oder mit nem ganz anderen ???
einfach was zu diesen "blinkenden" LEDs in der Switch Doku steht ..
gibt es evtl Kollisionen ( steht auch bei ifconfig des Interfaces )

Grüsse

ChrisPr
 

ChrisPr
Gast





BeitragVerfasst am: 02. Okt 2002 21:10   Titel: Re: Netzwerkkartenfehler?

ups -- war ja nen switch .. sollten gar keine kollisionen da sein .. *g... aber schau wirklich mal in die Switch-doku -- was die zu den blink-Leds sagt ..

grüsse

ChrisPr
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy