Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
UT2003 Installation immer noch nix...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Lopsch
Gast





BeitragVerfasst am: 23. Nov 2002 21:15   Titel: UT2003 Installation immer noch nix...

Hi versuche immer noch UT2003 zu installieren und bekomme bei CD1 (laut installer play-disc) zwar an verschiedenen Stellen aber immer denselben Fehler:
Posted: Tue Nov 19, 2002 6:59 am Post subject: Problems installing UT2003 under Linux

--------------------------------------------------------------------------------


Hi,

I´m trying to install UT2003 under Linux for days. I use the bash via SSH. After mounting the playdisc, the installation crashes everytime at another place but with the same error:

Backtrace:
[ 1] ./Core.so [0x40961c32]
[ 2] /lib/libpthread.so.0 [0x4005e144]
[ 3] /lib/libc.so.6 [0x40adf288]
[ 4] /lib/libc.so.6(__libc_free+0xa7) [0x40b25513]
[ 5] ./ucc-bin(Realloc__11FMallocAnsiPvUiPCw+0x3d) [0x8067c1d]
[ 6] ./Core.so(Realloc__6FArrayi+0x3a) [0x40926b7e]
[ 7] ./ucc-bin(_._Q2t8TMapBase2Z7FStringZ7FString5TPair+0xf2) [0x807b922]
[ 8] ./ucc-bin(_._t9TMultiMap2Z7FStringZ7FString+0xa2) [0x807c562]
[ 9] ./ucc-bin(_._Q2t8TMapBase2Z7FStringZ14FConfigSection5TPair+0x1a) [0x807d49a]
[10] ./ucc-bin(_._t4TMap2Z7FStringZ14FConfigSection+0xa2) [0x807cd32]
[11] ./ucc-bin(_._Q2t8TMapBase2Z7FStringZ11FConfigFile5TPair+0x1a) [0x807d6ca]
[12] ./ucc-bin(Flush__15FConfigCacheIniiPCw+0x15aa) [0x806969a]
[13] ./ucc-bin(Exit__15FConfigCacheIni+0x18) [0x807b15c]
[14] ./Core.so(appExit__Fv+0x54) [0x409313b8]
[15] ./ucc-bin(main+0x3875) [0x8054995]
[16] /lib/libc.so.6(__libc_start_main+0xbd) [0x40ace17d]
[17] ./ucc-bin(Log__13FOutputDeviceRC7FString+0x3d) [0x8050c91]
Signal: SIGSEGV [segmentation fault]
Aborting.

Habe schon versucht per hdparm und per BIOS DMA bzw. PIO umzustellen, aber nix hat was gebracht.
Gibt´s irgendwie ne Möglichkeit, ein virtuelles CDROM zu mounten, das z.B. das image liest oder sowas? Hatte auch schon anderes CDROM dran aber genaus daselbe. Im Moment finde ich keine Lösung. Vielleicht hat hier wer ne Idee.

Lopsch
 

tux73
Gast





BeitragVerfasst am: 25. Nov 2002 13:25   Titel: Re: UT2003 Installation immer noch nix...

habe in einem anderen Forum gelsesen, daß die Bezeichnungen der einzelnen CD's unter Linux falsch ist. So soll man die CD1 einlegen, funzt aber nur mit CD3 usw. Vielleicht hilfts.
Schau mal hier nach: http://holarse.wue.de/index.php?content=ut2003
Vielleicht steht dort etwas, daß dir hilft
 

Colonel
Gast





BeitragVerfasst am: 25. Nov 2002 19:08   Titel: Re: UT2003 Installation immer noch nix...

Okay.
Also.. Was die Fehlermeldung bedeutet kann ich dir leider nicht sagen.
Aber ich habe es vorhin unter SuSE8.1 installiert:

Um den Komfort bei der EXTREM LANGEN (ca 30-45 min) Installation zu bewahren solltest du
zuvor deine fstab editieren. Die Datei sollte normalerweise under /etc zu finden sein.
In dieser alle Laufwerke außer das CD- bzw. DVD-Laufwerk, von dem installiert
wird mit einem "#"-Zeichen vor der Zeile auskommentieren.
Also CD-Recorder,Floppy,.... (NICHT die Festplatten)


Da ich von /dev/cdrecorder installiert habe, sah das bei mir ca. so aus:
.....
/dev/cdrecorder /media/cdrecorder auto ro,noauto,user,exec 0 0
#/dev/cdrom /media/cdrom auto ro,noauto,user,exec 0 0
#/dev/dvd /media/dvd auto ro,noauto,user,exec 0 0
#/dev/fd0 /media/floppy auto noauto,user,sync 0 0
.....

Jetzt folgendermaßen vorgehen:

1. CD3 einlegen und mounten
2. die linux_installer.sh von CD3 auf die Festplatte kopieren
3. CD3 umounten und CD1 einlegen aber nicht mounten
4. jetzt über die ganz normale shell in das Verzeichnis wechseln wo die linux_installer.sh liegt
5. ./linux_installer.sh auf der shell ausführen
6. Einstellungen wie gewünscht vornehem
7. Installation starten
8. sobald der Installer eine andere CD verlangt CD2 einlegen und beim nächsten mal CD3 (Von "GameCD,...." nicht verwirren lassen!)
9. CD-Key RICHTIG eingeben
10. Spiel Starten

Sollte die Installation nicht klappen, die CD1 bei Schritt 3 mounten. Dann könnte es aber vielleicht zu Problemen
beim CD-Wechseln kommen.

Die "#"-Zeichen in der fstab können wieder gelöscht werden.

Viel Spaß

COLONEL
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy