Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Red Hat 8.0 - Fritzcard DSL und ein Haufen Probleme

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ravenheart



Anmeldungsdatum: 11.12.2002
Beiträge: 5

BeitragVerfasst am: 19. Dez 2002 19:08   Titel: Red Hat 8.0 - Fritzcard DSL und ein Haufen Probleme

Hallo!

Habe mich hier gerade mal angemeldet in der Hoffnung hier auf fachkundige Hilfe zu treffen. Ich habe mit der Suchen-Funktion schonmal so ziemlich alles zu meinem Problem gelesen, aber die Threads treffen nicht so ganz mein Problem.

Also folgendes: Ich habe auf meinem Router Red Hat 7.3 mit 8.0 ersetzt und die alte Fritzcard ISDN gegen eine neue Fritzcard DSL getauscht, da ich endlich auch über DSL verfüge. Deswegen auch eine komplette Neuinstallation.
Von AVM habe ich mir den Capi-Treiber fcdsl-suse8.1-03.09.14.tar.gz gesaugt und entsprechend der Anleitung von http://www.ossi-industries.de/document/fritzdsl_rh73.html verändert und dann bei make spuckt Red Hat nur noch Fehlermeldungen aus. Ich habe die mal in eine Textdatei gepackt und hier: "http://www.8ung.at/ravenheart/make-fehlermeldung.txt" hinterlegt. Will ja nicht gleich beim ersten Beitrag das Forum vollspammen. ;)

Leider bin ich bei solchen Aktionen doch noch ein ziemlicher Anfänger und blicke gar nicht mehr durch.
Vielleicht kann mir hier ja jemand von euch weiterhelfen. Am besten eine Erklärung für Doofe.
 
Benutzer-Profile anzeigen Private Nachricht senden

Stormbringer



Anmeldungsdatum: 11.01.2001
Beiträge: 1570
Wohnort: Ruhrgebiet

BeitragVerfasst am: 19. Dez 2002 20:21   Titel: Re: Red Hat 8.0 - Fritzcard DSL und ein Haufen Probleme

Hi,

wie schon im linuxforen thread geschrieben: hast Du die Kernelsourcen installiert?
Und auch sämtliche Hilfsprogramme (bspw. automake oder so)?
Hast Du die INstallation als root ausgeführt?

Gruß
_________________
Continuum Hierarchy Supervisor:
You have already been assimilated.
(Rechtschreibungsreformverweigerer!)
 
Benutzer-Profile anzeigen Private Nachricht senden

ravenheart



Anmeldungsdatum: 11.12.2002
Beiträge: 5

BeitragVerfasst am: 19. Dez 2002 20:31   Titel: Re: Red Hat 8.0 - Fritzcard DSL und ein Haufen Probleme

*g* Ich habe mich wohl durch so ziemliche alle möglichen Linuxforen mit dem Prob gepostet. ;)

Aher bin jetzt ein Stück weiter. Treiber ist installiert, aber wird nicht geladen.

/var/log/messages sagt folgendes:

Dec 19 20:51:38 linserv pppd[764]: Plugin userpass.so loaded.
Dec 19 20:51:38 linserv pppd[764]: userpass: $Revision: 1.3 $
Dec 19 20:51:38 linserv pppd[764]: Plugin capiplugin.so loaded.
Dec 19 20:51:38 linserv pppd[764]: capiplugin: $Revision: 1.24 $
Dec 19 20:51:38 linserv pppd[764]: capiconn: 1.5
Dec 19 20:51:39 linserv modprobe: modprobe: Can't locate module char-major-68
Dec 19 20:51:39 linserv pppd[764]: capiplugin: CAPI_REGISTER failed - CAPI not installed (0x1009) [No such device (19)]
Dec 19 20:51:39 linserv pppd[764]: Exit.
Dec 19 20:51:49 linserv kernel: CAPI-driver Rev 1.1.4.1: loaded
Dec 19 20:51:50 linserv kernel: capifs: Rev 1.1.4.1
Dec 19 20:51:50 linserv kernel: capi20: started up with major 68
Dec 19 20:51:50 linserv kernel: kcapi: capi20 attached
Dec 19 20:51:50 linserv kernel: capi20: Rev 1.1.4.2: started up with major 68 (middleware+capifs)

Was hat das nu zu bedeuten bzw. wie bekomme ich CAPI geladen?

Ravenheart
 
Benutzer-Profile anzeigen Private Nachricht senden

ravenheart



Anmeldungsdatum: 11.12.2002
Beiträge: 5

BeitragVerfasst am: 20. Dez 2002 14:01   Titel: Re: Red Hat 8.0 - Fritzcard DSL und ein Haufen Probleme

Die Capi-Treiber werden jetzt geladen, aber es geht immer noch nicht.

Ich glaube das Problem liegt bei mir daran, das mir das Modul fcdsl fehlt.
Capiinit und modprobe fcdsl werfen folgende Meldungen raus:

modprobe: Can't locate module fcdsl
ERROR: failed to load driver fcdsl

modprobe: Can't locate module fcdsl

Dabei sollte man das Original von Suse doch löschen.

*sich die Haare rauft* Hätte ich mal doch lieber das DSL-Modem genommen.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy