Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
RedHat...sobald 2.Karte aktiv, kein Internet mehr...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
pablovschby
Gast





BeitragVerfasst am: 29. März 2003 17:53   Titel: RedHat...sobald 2.Karte aktiv, kein Internet mehr...

Hallo

2 Netzwerkkarten... beide werden richtig erkannt...

Die 1. geht über Koax aufs Hub, wo das Cablemodem dran ist....dhcp

2. geht über RJ45 auf den anderen PC....feste IP

Redhat 8.0

sobald die 2. Netzwerkkarte aktiv ist, geht nix mehr, ... obwohl die 1. immer noch die richtige ip bekommt....

sobald die 2. wieder deaktiviert ist, gehts i-net wieder und die pings...


....wo muss ich also dem redhat sagen, dass eth0 (dhcp) das wan ist...?


gruss&merci
pablo
 

arno
Gast





BeitragVerfasst am: 29. März 2003 19:26   Titel: Re: RedHat...sobald 2.Karte aktiv, kein Internet mehr...

hi
was sagt den
route
bei un - und aktiver 2 nic?
kann sein das sich bei aktiver 2 netzwerkkarte die route verändert.

mfg arno
 

rooute...
Gast





BeitragVerfasst am: 29. März 2003 23:46   Titel: Re: RedHat...sobald 2.Karte aktiv, kein Internet mehr...

also,, ich denke, dass ich dem redhat einfach sagen muss, welche (eth0 wär das) nw-karte das WAN_ also i-net ist... nur find ich nicht raus, wie ich das machen kann...


das sagt "rote" bei der i-net-nwkarte, die aktiv ist:

---------
Kernel IP Routentabelle
Ziel Router Genmask Flags Metric Ref Use Iface
80.218.64.0 * 255.255.248.0 U 0 0 0 eth0
127.0.0.0 * 255.0.0.0 U 0 0 0 lo
default dclient80-218-6 0.0.0.0 UG 0 0 0 eth0

-------------



das sagt er, wenn beide aktiv sind:


--------
Kernel IP Routentabelle
Ziel Router Genmask Flags Metric Ref Use Iface
192.168.3.0 * 255.255.255.0 U 0 0 0 eth1
80.218.64.0 * 255.255.248.0 U 0 0 0 eth0
127.0.0.0 * 255.0.0.0 U 0 0 0 lo
default dclient80-218-6 0.0.0.0 UG 0 0 0 eth0
-----------------


danke vielmals&gruss
pablo
 

pablovschby
Gast





BeitragVerfasst am: 30. März 2003 1:35   Titel: Re: RedHat...sobald 2.Karte aktiv, kein Internet mehr...

also, ich konnte es tatsächlich lösen.....

...ich habe eth0 (i-net) gelöscht und dann unter systemtools/wizard zur i-net-konfiguration genommen und die verbindung neu erstellt...


...jetzt gehts...(vom linux-pc aus)

gruss
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy