Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Netzwerkkarte

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Turbo
Gast





BeitragVerfasst am: 28. Mai 2003 17:16   Titel: Netzwerkkarte

das Modul "modeprobe 8139too" geht nicht laden. Falscher Befehl oder so.
Die scheiss Netzwerkkarte macht nix.

Die Ausgabe unter den Linux:

18: PCI 07.0: 0200 Ethernet controller
[Created at pci.65]
Unique ID: M71A.V9wnhMKHJYC
Hardware Class: network
Model: "Allied Telesyn International AT-2500TX/ACPI"
Vendor: pci 0x10ec "Realtek Semiconductor Co., Ltd."
Device: pci 0x8139 "RTL-8139/8139C/8139C+"
SubVendor: pci 0x1259 "Allied Telesyn International"
SubDevice: pci 0x2503 "AT-2500TX/ACPI"
Revision: 0x10
I/O Ports: 0xec00-0xecff (rw)
Memory Range: 0xdfffff00-??? (rw,non-prefetchable)
IRQ: 10 (16 events)
Driver Info #0:
Driver Status: 8139too is not active
Driver Activation Cmd: "modprobe 8139too"
Driver Info #1:
Driver Status: mii,8139too are not active
Driver Activation Cmd: "insmod mii; insmod 8139too"
Config Status: cfg=yes, avail=yes, need=no

ich bin am verzweifeln, wie bekomme ich nur diese Karte zum Laufen. Unter den Netzwerkeinstellungen findet er die
Karte ja einwandfrei. Hilfeeee.
 

Arne
Gast





BeitragVerfasst am: 28. Mai 2003 19:13   Titel: Re: Netzwerkkarte

vielleicht:
modprobe 8139too ???

arne
 

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 28. Mai 2003 20:56   Titel: Re: Netzwerkkarte

Und wenn's das nicht ist: Option "Plug&Play OS" oder ähnlich im BIOS auf No gestellt ?
 
Benutzer-Profile anzeigen Private Nachricht senden

Turbo
Gast





BeitragVerfasst am: 29. Mai 2003 14:24   Titel: Re: Netzwerkkarte

ne die Karte läuft mit windows was auf der anderen Festplatte ist wunderbar.
 

friedrich



Anmeldungsdatum: 29.01.2002
Beiträge: 46

BeitragVerfasst am: 29. Mai 2003 17:26   Titel: Re: Netzwerkkarte

> Driver Activation Cmd: "insmod mii; insmod 8139too"

In Deinem Posting steht ja die Anleitung, das mal versucht? Und wenn ja, welche Meldung kommt dann?
 
Benutzer-Profile anzeigen Private Nachricht senden

petameta
prolinux-forum-admin


Anmeldungsdatum: 14.02.2003
Beiträge: 1294

BeitragVerfasst am: 30. Mai 2003 10:19   Titel: Re: Netzwerkkarte

Kann schon sein, Windows läuft auch mit "Plug & Play OS" auf "yes". Nur Linux nicht, weil der Netzwerkkarte kein Interrupt zugewiesen wird.

Ist mit der häufigste Fehler.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy