Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Netzwerkkarte unter Suse 8.2

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
gernand



Anmeldungsdatum: 31.05.2003
Beiträge: 3
Wohnort: Montreal Kanada

BeitragVerfasst am: 31. Mai 2003 21:33   Titel: Netzwerkkarte unter Suse 8.2

Auf meinem neuen Computer hatte ich Suse Linux 8.0 installiert und hatte Zugang zu meinem LAN und Internet. Dann habe ich Suse 8.2 installiert und meine Netzwerkkarte erkennt LAN und Internet nicht mehr. Sie wird als installiert angezeigt, aber funktioniert nicht.
Ich bin Linux Anfänger und will jetzt endlich wieder damit arbeiten.
Besten Dank für einen guten Engel, der mit einer interessanten Nachricht von Deutschland nach Montreal fliegt.
Gernand
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

S. Pfeffer
Gast





BeitragVerfasst am: 31. Mai 2003 22:50   Titel: Re: Netzwerkkarte unter Suse 8.2

Servus,

wenn Du mal noch posten könntest um welchen Typ Netzwerkkarte es sich handelt und was 'ifconfig' "sagt" könnte man vielleicht mehr sagen

MfG

S. Pfeffer
 

gernand



Anmeldungsdatum: 31.05.2003
Beiträge: 3
Wohnort: Montreal Kanada

BeitragVerfasst am: 01. Jun 2003 19:12   Titel: Re: Netzwerkkarte unter Suse 8.2

Ich habe einen AMD Athlon XP 2400 mit 512 MB RAM und eine 60 GB IDE Festplatte. Motherboard: Socket A Motherboard GA-7VAX/GA-7VAXP mit onboard ethernet Ausgang: Realtek RT 8139 configured as eth0 with DHCP



pontius@linux:~> su
Password:
linux:/home/pontius # modprobe rtl8139
/lib/modules/2.4.20-4GB-athlon/kernel/drivers/net/rtl8139.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.20-4GB-athlon/kernel/drivers/net/rtl8139.o: insmod /lib/modules/2.4.20-4GB-athlon/kernel/drivers/net/rtl8139.o failed
/lib/modules/2.4.20-4GB-athlon/kernel/drivers/net/rtl8139.o: insmod rtl8139 failed
linux:/home/pontius #
linux:/home/pontius # ifconfig
eth0 Link encap:Ethernet HWaddr 00:20:ED:4A:EB:E7
inet addr:192.168.1.104 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::220:edff:fe4a:ebe7/64 Scope:Link
UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
RX packets:24 errors:0 dropped:0 overruns:0 frame:0
TX packets:10 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:100
RX bytes:4443 (4.3 Kb) TX bytes:2288 (2.2 Kb)
Interrupt:10 Base address:0xd000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:42 errors:0 dropped:0 overruns:0 frame:0
TX packets:42 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:2708 (2.6 Kb) TX bytes:2708 (2.6 Kb)

linux:/home/pontius # ifstatus et0
ERROR: No configuration found for et0
linux:/home/pontius # ifstatus eth0
dhcpcd running
eth0 is up
2: eth0: <BROADCAST,MULTICAST,NOTRAILERS,UP> mtu 1500 qdisc pfifo_fast qlen 100
link/ether 00:20:ed:4a:eb:e7 brd ff:ff:ff:ff:ff:ff
inet 192.168.1.104/24 brd 192.168.1.255 scope global eth0
inet6 fe80::220:edff:fe4a:ebe7/64 scope link

current lease for eth0:
IPADDR=192.168.1.104
NETMASK=255.255.255.0
GATEWAY=192.168.1.1
DNS=206.47.244.79,206.47.244.59
DHCPSIADDR=0.0.0.0
DHCPCHADDR=00:20:ED:4A:EB:E7

linux:/home/pontius # modprobe ipv6
linux:/home/pontius #
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy