Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Keine Verbindung, Conifg Ok

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Manuel
Gast





BeitragVerfasst am: 19. Dez 2003 19:43   Titel: Keine Verbindung, Conifg Ok

Hi,
also ich hab Suse 9.0 und will meinen rechner ins heim-netz bringen. win2k läuft ohne probleme, aber linux will nicht.
ich kann meine eigene ip (nicht 127.0.0.1 - die "echte") ohne probleme anpingen, aber die anderen rechner nicht...
wieso?
hat jemand ne idee?

Danke
Manuel
 

arno



Anmeldungsdatum: 17.10.2002
Beiträge: 30

BeitragVerfasst am: 19. Dez 2003 20:19   Titel: Re: Keine Verbindung, Conifg Ok

hi

was meinst du mit die echte 127.0.0.1?
was für ip hat den die netzwerkkarte?
und die anderen rechner?

mfg arno

ps: wenn du die 127.0.0.1 nicht mehr pingen kannst hats eh was gröberes
 
Benutzer-Profile anzeigen Private Nachricht senden

Manuel
Gast





BeitragVerfasst am: 20. Dez 2003 12:53   Titel: Re: Keine Verbindung, Conifg Ok

Nee, also ich meine
nicht localhost 127.0.0.1
sondern die "echte" lan ip 192.168.6.2

war ein bisschen missverständlich formuliert.
der server, den ich anpingen will hat 192.168.6.200, natürlich alle mit subnet mask 255.255.255.0

also unter windows kann ich den server anpingen, linux will nich...
 

Manuel
Gast





BeitragVerfasst am: 20. Dez 2003 17:04   Titel: Re: Keine Verbindung, Conifg Ok

ifconfig sagt dass hier:

eth0 Protokoll:Ethernet Hardware Adresse 00:0C:6E:06:B8:48
inet Adresse:192.168.6.2 Bcast:192.168.6.255 Maske:255.255.255.0
inet6 Adresse: fe80::20c:6eff:fe06:b848/64 G³ltigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:4 errors:0 dropped:0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlõnge:100
RX bytes:316 (316.0 b) TX bytes:568 (568.0 b)
Interrupt:11
 

mrvim
Gast





BeitragVerfasst am: 20. Dez 2003 19:46   Titel: Re: Keine Verbindung, Conifg Ok

hast du ein standardgateway eingerichtet?
sicher das der server keine firewall an hat?
 

Manuel
Gast





BeitragVerfasst am: 21. Dez 2003 14:58   Titel: Re: Keine Verbindung, Conifg Ok

ja, der standard gateway ist der server 192.168.6.200
und ne firewall hat der auf keinen fall...
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy