Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Samba Problem!!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ichbines



Anmeldungsdatum: 24.02.2004
Beiträge: 3

BeitragVerfasst am: 27. Feb 2004 23:28   Titel: Samba Problem!!

Hallo erstmal!

Habe Samba auf Redhat 9.0 laufen:
Auf meinem anderen Rechner ist win2K installiert!
Auf dem Windows Rechner sehe ich meinen Samba Server.
Wenn ich mich aber einloggen wil passiert gar nichts.
Es kommt auch keine Fehlermeldung.
Habe jetzt schon einiges in der smb.conf abgeändert und umgestellt
hat aber bis jetzt nichts gebracht!
Iptables deaktiviert hat auch nichts gebracht.

In der Konsole habe ich eingegeben:smbclient -L (Samba Servername) -U Benutzer
Dann frage nach paaswort --> Passwort eingegeben
Kommt dann die Meldung: session setup failed: NT_Status_Login_Failure
Weiss aber nicht ob das das Problem ist und wie man es beheben kann!


cu
Ichbines
_________________
It takes the Power of 3 C-64 to fly to the Moon, but it takes a Pentium to run Windows!!
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Michael
Gast





BeitragVerfasst am: 01. März 2004 12:22   Titel: Re: Samba Problem!!

Da hat der Rechner die von Dir angegebene Nutzername/Password-Kombination nicht akzeptiert. Sambanutzer werden mit
code:
smbpasswd -a NutzerName
angelegt.
Hast Du das vorher mal gemacht?

Cheers

Michael
 

The7
Gast





BeitragVerfasst am: 02. März 2004 9:08   Titel: Re: Samba Problem!!

und danach nicht vergessen, den user zu aktivieren.
also am besten:

smbpasswd -a username && smbpasswd -e username && smbctl restart
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy