Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Es ist wie verhext

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Netzwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Thomas
Gast





BeitragVerfasst am: 18. März 2004 21:44   Titel: Es ist wie verhext

Hi ihr!

Ich bekomme nach wirklichen unzähligen Konfigurationsversuchen nicht meinen T-DSL unter Linux zum Laufen. Auch nicht nach Lesen unzähliger Beiträge.

Ich habe Mandrake 10.0 am Laufen. Die ganzen ppp(oe) - Treiber habe ich mir alle übers Kontrollzentrum installiert.
Dann hab ich versucht über das Mandrake KZ (Kontrollzentrum) eine Verbindung aufgebaut. Habe meine Daten angegeben, wie folgt:
anschlusskennungt-onlinenummer#mitbenutzer@t-online.de

und mein Passwort. Aber er kann einfach keine Verbindung aufbauen. Dann habe ich versucht über adsl-setup einen Zugang zu konfigurieren.
Ich habe wiederrum alles angegeben und siehe da, ein adsl-start verbindet mich auch in irgendeiner Weise mit dem Internet.
ABER die Befehle
code:
ping -c5 einhost.de

oder
code:
ping -c5 einhost.de

funktionieren nicht.

Meine eigene IP kann ich jedoch erfolgreich anpingen.

Ich dachte es liegt vielleicht an dem route del default. Aber das tut es letztendlich auch nicht.

Hier einmal ein Auszug aus der Log-File wenn ich adsl-start ausführe:

code:
ping -c5 einhost.de


Wenn ich pppd pty "/usr/sbin/pppoe -I eth0" ausführe steht folgendes im Log:
code:
ping -c5 einhost.de


Wen es interessiert, ein ifconfig eth0 gibt aus:
code:
ping -c5 einhost.de


Und ein pppoe -T20 -I eth0 -D pppoe.log > /dev/null
code:
ping -c5 einhost.de


So das wars erstmal, ich hoffe ich hab mich so deutlich ausgedrückt, dass ihr versteht was ich meine und mir hoffentlich helfen könnt.

Vielen vielen Dank schonmal!
 

Thomas
Gast





BeitragVerfasst am: 18. März 2004 21:45   Titel: Re: Es ist wie verhext

Irgendwie gabs im ersten Post einen kleinen Fehler.

Das hier fehlt noch:

Hier einmal ein Auszug aus der Log-File wenn ich adsl-start ausführe:

code:



Wenn ich pppd pty "/usr/sbin/pppoe -I eth0" ausführe steht folgendes im Log:
code:



Wen es interessiert, ein ifconfig eth0 gibt aus:
code:



Und ein pppoe -T20 -I eth0 -D pppoe.log > /dev/null
code:



So das wars erstmal, ich hoffe ich hab mich so deutlich ausgedrückt, dass ihr versteht was ich meine und mir hoffentlich helfen könnt.

Vielen vielen Dank schonmal!
 

Thomas
Gast





BeitragVerfasst am: 18. März 2004 21:47   Titel: Re: Es ist wie verhext

hm also irgendwie hat das Forum was gegen die Ausgaben in den [CODE] Tags. Ich lasse diese jetzt mal weg:

Hier einmal ein Auszug aus der Log-File wenn ich adsl-start ausführe:

Mar 18 18:48:53 localhost pppd[7266]: pppd 2.4.1 started by root, uid 0
Mar 18 18:48:53 localhost pppd[7266]: Using interface ppp0
Mar 18 18:48:53 localhost pppd[7266]: Connect: ppp0 <--> /dev/pts/1
Mar 18 18:48:53 localhost pppoe[7267]: PPP session is 1625
Mar 18 18:48:54 localhost pppd[7266]: Couldn't set pass-filter in kernel: Invalid argument
Mar 18 18:48:54 localhost pppd[7266]: local IP address 80.140.91.42
Mar 18 18:48:54 localhost pppd[7266]: remote IP address 217.5.98.150
Mar 18 18:48:54 localhost pppd[7266]: primary DNS address 212.185.253.9
Mar 18 18:48:54 localhost pppd[7266]: secondary DNS address 194.25.2.129

Wenn ich pppd pty "/usr/sbin/pppoe -I eth0" ausführe steht folgendes im Log:
Mar 18 18:47:12 localhost pppd[6923]: pppd 2.4.1 started by root, uid 0
Mar 18 18:47:13 localhost pppd[6923]: Using interface ppp0
Mar 18 18:47:13 localhost pppd[6923]: Connect: ppp0 <--> /dev/pts/1
Mar 18 18:47:13 localhost pppoe[6924]: PPP session is 1413
Mar 18 18:47:14 localhost pppd[6923]: Couldn't set pass-filter in kernel: Invalid argument
Mar 18 18:47:14 localhost pppd[6923]: LCP terminated by peer
Mar 18 18:47:14 localhost pppoe[6924]: Session 1413 terminated -- received PADT from peer
Mar 18 18:47:14 localhost pppoe[6924]: Sent PADT
Mar 18 18:47:14 localhost pppd[6923]: Modem hangup
Mar 18 18:47:14 localhost pppd[6923]: Connection terminated.

Wen es interessiert, ein ifconfig eth0 gibt aus:
eth0
Protokoll:Ethernet Hardware Adresse 00:30:84:40:35:0B
inet6 Adresse: fe80::230:84ff:fe40:350b/64 Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:429 errors:0 dropped:0 overruns:0 frame:0
TX packets:526 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:1000
RX bytes:26976 (26.3 Kb) TX bytes:35754 (34.9 Kb)
Interrupt:9 Basisadresse:0x6000

Und ein pppoe -T20 -I eth0 -D pppoe.log > /dev/null
rp-pppoe-3.5
18:52:38.798 SENT PPPoE Discovery (8863) PADI sess-id 0 length 4
SourceAddr 00:30:84:40:35:0b DestAddr ff:ff:ff:ff:ff:ff
01 01 00 00 ....

18:52:38.967 RCVD PPPoE Discovery (8863) PADO sess-id 0 length 38
SourceAddr 00:90:1a:10:22:22 DestAddr 00:30:84:40:35:0b
01 02 00 0a 4e 42 47 58 31 34 2d 65 72 78 01 01 ....NBGX14-erx..
00 00 01 04 00 10 dc 16 8d b7 4b 88 ed bf 50 ac ..........K...P.
ae b3 a3 26 f6 9f ...&..

18:52:38.967 SENT PPPoE Discovery (8863) PADR sess-id 0 length 24
SourceAddr 00:30:84:40:35:0b DestAddr 00:90:1a:10:22:22
01 01 00 00 01 04 00 10 dc 16 8d b7 4b 88 ed bf ............K...
50 ac ae b3 a3 26 f6 9f
...

So ich hoffe das klappt jetzt Wink
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Netzwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy