Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
USB --- brauche HILFE!!!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
linuxnewb



Anmeldungsdatum: 19.09.2000
Beiträge: 6
Wohnort: Nuernberg

BeitragVerfasst am: 13. Okt 2000 12:18   Titel: USB --- brauche HILFE!!!

Hi Leute,

ich habe schon mind. 20 Posts in diesem und anderen Foren gemacht, um das Problem vielleicht irgendwie beheben zu können, doch leider Erfolglos...also, wenn jmd denkt es gibt keine Chance für mich, soll er sich hiermit aufgefordert fühlen mir das mitzuteilen!!!

Zum Problem:
Hab eine Logitech Optical Wheel Mouse, die an einer PCI (CMD Technologies inc. USB0670) Karte steckt. Der Root HUB wird erkannt, der HID auch, wenn ich für den Boot in der rc.config usb="yes" einstelle, doch mit der Maus is nich!!!
Der sagt mir nur, das der URB ins timeout gerraten ist. Die Maus gibt zumindest schon mal 2 "blinker" von sich...Der Kernel (2.4.0-test4) ist kompiliert und einsatzbereit, hab es auch mit dem Script von SuSE 6.3 und 7.0 versucht, klappt aber auch nicht. Alle ändereungen, die an den Devices für den Kernel gemacht werden mussten, sind erledigt (../Documentation/devices.txt). Doch funken tut NIX!!! Ich habe schon mit eigenen Augen gesehen, das genau DAS, was bei mir nicht geht, bei anderen funzt, also BITTE, wenn jmd ne Idee hat, MELDEN!!!!
Ahc ja, um die Maus an den PS/2 Port anzuschliessen, hehlt mir der Anschluss

cu, Patrick
_________________
Fenster gehen leicht kaputt...M$ (klirrrr) Windoof <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Sabine
Gast





BeitragVerfasst am: 13. Okt 2000 13:40   Titel: Re: USB --- brauche HILFE!!!

Hallo Patrick,

hast Du im Kernel volle USB-Unterstützung aktiviert bzw. Module (und alle Module geladen)?
Und - hast Du die Maus in XFree konfiguriert? Du mußt dort das Protokoll wählen, das Device (USB) usw. Über sax (wenn Du Version XFree 3.3.6 hast) bzw. sax2 (bei Version 4.0).

Gruß, Sabine
 

Patrick
Gast





BeitragVerfasst am: 14. Okt 2000 13:17   Titel: Re: USB --- brauche HILFE!!!

Hab ich doch geschrieben, dass mit dem Kernel alles OK ist. Und, warum soll ich das Protokoll angeben, wenn die Maus noch nicht einmal Signale an den HID zurück gibt und damit überhaupt nicht reagiert??? Aber ja, hab ich auch schon probiert...und es funzt net. Hab ich bei GPM die meldung zurück gekriegt, das das Proctokoll Fehler enthielt (habs mit IMPS2, GenPS2 und PS2 probiert)...und Xfree hat garnicht gestartet...
Jemand vielleicht ne Idee???

cu, Patrick
 

Bernd
Gast





BeitragVerfasst am: 17. Okt 2000 11:40   Titel: Re: USB --- brauche HILFE!!!

Wird diese Karte, die du eingebaut hast überhaupt unterstützt?
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy