Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
X-Server und Elsa GeForce2 GTS

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Michael
Gast





BeitragVerfasst am: 14. Okt 2000 1:09   Titel: X-Server und Elsa GeForce2 GTS

Hi,

ich habe eine GeForce2 GTS und SuSE Linux 7.0 und habe dadurch natürlich etwas Probleme mit meinem X-Server.
Nach der eigentlichen Installation der Pakete, wenn das erste Mal X aufgerufen wird hängt sich der Rechner auf und man bekommt einen Bildschirm voller bunter wild durcheinander gewürfelter Pixel zu sehen.
Bisher konnte ich z.B. bei NVidia nur Informationen zur Installation von 3D-Support für die Karte finden (was laut den Angaben zumindest einen lauffähigen X-Server voraussetzt).
Hat jemand Erfahrung mit der Installlation einer solchen Karte und kann mir weiter helfen?
Irgendwie muß das gehen, immerhin ist im neuen Linux-Magazin sogar ein Test der 3D-Fähigkeiten der Karte unter Linux!

Gibt es nicht zumindest die Möglichkeit einen "generic" X-Server zu starten?
 

Cypher
Gast





BeitragVerfasst am: 18. Okt 2000 12:59   Titel: Re: X-Server und Elsa GeForce2 GTS

Aloa!
Nachdem ich mich wg. meiner GTS2 MX auch
schon durch diverse hilfeseiten gequält habe,
kann ich dir stolz das ergebnis meiner
recherche mitteilen

ES GEHT NICHT.
Traurig, aber wahr.
Die GTS2 MX/ GTS2/ GTS2 ULTRA werden erst
ab xfree 4.02 unterstützt werden.
Der Treiber von nVidia läuft nur mit TNT,
TNT2 und Geforce 256 Chipsets.
Also, machs wie ich....
Neue Grafikkarte raus, alte Grafikkarte rein,
Linux starten

Sorry, aber so isses momentan...
Schau öfter mal auf den Seiten von xfree vorbei.

Gruß,
Cypher
 

Michael
Gast





BeitragVerfasst am: 18. Okt 2000 22:00   Titel: Re: X-Server und Elsa GeForce2 GTS

Danke schonmal, daß sich jemand gemeldet hat, auch wenn die Antwort leider nicht positiv ausfiehl.
Ich habe heute nochmal den ganzen Tag rumexperimentiert und es läuft zumindest einigermaßen.

Falls du SuSE benutzt (ansonsten weiß ich es leider nicht):
Zunächst musst du dir unter folgender url XFree86-4.0.1 runterladen. Im Verzeichnis der entsprechenden Distributionsversion ist auch ein nvidia-Treiber.
Das Ganze, inklusive dem darin enthaltenen Netscape, ist leider über 100MB groß.

ftp://ftp.suse.com/pub/suse/i386/X/XFree86/XFree86-4.0.1-SuSE/

Dann das ganze installieren wie in der README beschrieben. Falls die nvTreiber über Mesa motzen, dann diese deinstallieren. Anschließend sax2 mal aufrufen und am besten erst mal die Voreinstellung übernehmen (bei mir war das 640x480 65K).
Anschließend kannst du mit startx zumindest schon mal einen Desktop starten. Dann vom Desktop aus nochmal sax2 starten und richtige Einstellungen vornehmen. (Vielleicht mußt du das zweimal probieren, bei mir ging´s beim ersten Mal nicht keine Ahnung warum).
Achtung! Bei mir funktioniert 32bpp nicht, besser 24bpp.

So damit kannst du vielleicht doch noch einen lauffähigen XServer bekommen. 3D habe ich leider noch nicht ausprobiert, mach ich wenn ich wieder Zeit habe.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy