Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SCSI Streamer

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Michael
Gast





BeitragVerfasst am: 21. Okt 2000 17:08   Titel: SCSI Streamer

Hallo

ich habe ein kleines Problem mit einem SCSI Streamer und komme einfach nicht mehr weiter.

Der SCSI-Controller ist ein Adaptec-2940 U2W an dem ein HP Streamer Model HP35480A angeschlossen ist. Dieser Streamer funktioniert mit der selben Karte unter Windows einwandfrei.

Bei Hochfahren des SuSE 7.0 Systems (kein eigener Kernel) wird der SCSI-Controller erkannt und auch dieser HP Streamer. Auch wenn ich das Modul aic7xxx entlade und erneut lade, wird alles richtig erkannt. Nur wenn ich eine Sicherung mit Arkeia oder auch mit tar machen möchte, hängt das System sich auf.

Nach einer kompletten Neu-Installation von SuSE 7.0 Professional konnte ich auf diesen Streamer zugreifen (Befehl tar -cvv -b 32 -f /dev/st0 ...) und es wurde auch gesichert.

Danach habe ich die ISDN-Karte und die Netzwerkkarte eingebunden, die verschiedenen benötigten Server installiert und Konfiguriert. Seit dem geht nichts mehr.

Fahre ich das System ohne Netzwerkkarte, ISDN-Karte hoch, hab ich das gleiche Problem. Ich habe ebenfalls sämtliche Server (Apache, Arkeia, Samba ....) nicht mit Hochgefahren ... das Ergebnis ist immer das selbe.

Ich habe weder IRQ - noch I/O Ports Überschneidung.

Mit dem lx_suse-Packet wird der Streamer nicht erkannt, d.h. ich bekomme immer einen Timeout. Mit dem Paket linclude habe ich dieses Problem nicht, einzig was mir auffällt, ist das er nur bis zur SCSI ID 3 (dem Streamer) sucht, danach ist das Modul aic7xxx geladen.

Mein System besteht aus 2xIDE Festplatte, CDRom, SCSI-Streamer.

Ich hoffe, dass einer von Euch noch eine Idee hat, was ich noch ausprobieren könnte, oder, vielleicht besser, weiss, was ich falsch gemacht habe.

Falls Euch diese Angaben nicht reichen, bin ich gerne bereit, weitere Angaben zu machen.

Ich danke schon mal im voraus

Michael

e-mail: michael@teffenhart.de
 

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 21. Okt 2000 18:41   Titel: Re: SCSI Streamer

Hi,

vielleicht stimmt die Terminierung auf dem SCSI-Bus nicht. Oder es liegt ein ganz anderes Hardwareproblem vor, den der 2940 sollte immer ohne Probleme gehen.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Michael
Gast





BeitragVerfasst am: 21. Okt 2000 19:02   Titel: Re: SCSI Streamer

Hi HJB

die Terminierung sollte doch stimmen, denn mit dem Windowsrechner funktioniert das ganze ja auch in der selben zusammenstellung ohne Probleme (selbe SCSI-Karte, gleiche ID, gleicher Bus, gleiches Gerät).

Und dazu kommt ja noch, das es einmal funktioniert hat, seit dem nie wieder ???

Michael

Trotzem danke
 

Michael
Gast





BeitragVerfasst am: 21. Okt 2000 22:31   Titel: Re: SCSI Streamer

Habe den Fehler gefunden ....

Der SCSI mag nur mit IRQ5 ... und das war er nicht, sondern auf 11 (?)

Michael
 

nafets
Gast





BeitragVerfasst am: 26. Okt 2000 10:21   Titel: Re: SCSI Streamer

hmm ich hab so ziemlich die gleiche konstellation (also 2940uw mit dat-streamer von hp) und der laeuft auf irq 15 (ide-secondary ist disabled) und das funktioniert einwandfrei. komisch komisch
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy