Pro-Linux

Pro-Linux Diskussions- und Hilfeforum
Aktuelle Zeit: 16. Nov 2018 16:42

Alle Zeiten sind UTC+01:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: SCSI Streamer
BeitragVerfasst: 21. Okt 2000 17:08 
Hallo

ich habe ein kleines Problem mit einem SCSI Streamer und komme einfach nicht mehr weiter.

Der SCSI-Controller ist ein Adaptec-2940 U2W an dem ein HP Streamer Model HP35480A angeschlossen ist. Dieser Streamer funktioniert mit der selben Karte unter Windows einwandfrei.

Bei Hochfahren des SuSE 7.0 Systems (kein eigener Kernel) wird der SCSI-Controller erkannt und auch dieser HP Streamer. Auch wenn ich das Modul aic7xxx entlade und erneut lade, wird alles richtig erkannt. Nur wenn ich eine Sicherung mit Arkeia oder auch mit tar machen möchte, hängt das System sich auf.

Nach einer kompletten Neu-Installation von SuSE 7.0 Professional konnte ich auf diesen Streamer zugreifen (Befehl tar -cvv -b 32 -f /dev/st0 ...) und es wurde auch gesichert.

Danach habe ich die ISDN-Karte und die Netzwerkkarte eingebunden, die verschiedenen benötigten Server installiert und Konfiguriert. Seit dem geht nichts mehr.

Fahre ich das System ohne Netzwerkkarte, ISDN-Karte hoch, hab ich das gleiche Problem. Ich habe ebenfalls sämtliche Server (Apache, Arkeia, Samba ....) nicht mit Hochgefahren ... das Ergebnis ist immer das selbe.

Ich habe weder IRQ - noch I/O Ports Überschneidung.

Mit dem lx_suse-Packet wird der Streamer nicht erkannt, d.h. ich bekomme immer einen Timeout. Mit dem Paket linclude habe ich dieses Problem nicht, einzig was mir auffällt, ist das er nur bis zur SCSI ID 3 (dem Streamer) sucht, danach ist das Modul aic7xxx geladen.

Mein System besteht aus 2xIDE Festplatte, CDRom, SCSI-Streamer.

Ich hoffe, dass einer von Euch noch eine Idee hat, was ich noch ausprobieren könnte, oder, vielleicht besser, weiss, was ich falsch gemacht habe.

Falls Euch diese Angaben nicht reichen, bin ich gerne bereit, weitere Angaben zu machen.

Ich danke schon mal im voraus

Michael

e-mail: michael@teffenhart.de


Nach oben
   
 Betreff des Beitrags: Re: SCSI Streamer
BeitragVerfasst: 21. Okt 2000 18:41 
Offline
Pro-Linux
Benutzeravatar

Registriert: 15. Aug 1999 16:59
Beiträge: 3237
Wohnort: Bruchsal
Hi,

vielleicht stimmt die Terminierung auf dem SCSI-Bus nicht. Oder es liegt ein ganz anderes Hardwareproblem vor, den der 2940 sollte immer ohne Probleme gehen.

Gruß,
hjb

_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?


Nach oben
   
 Betreff des Beitrags: Re: SCSI Streamer
BeitragVerfasst: 21. Okt 2000 19:02 
Hi HJB

die Terminierung sollte doch stimmen, denn mit dem Windowsrechner funktioniert das ganze ja auch in der selben zusammenstellung ohne Probleme (selbe SCSI-Karte, gleiche ID, gleicher Bus, gleiches Gerät).

Und dazu kommt ja noch, das es einmal funktioniert hat, seit dem nie wieder ???

Michael

Trotzem danke


Nach oben
   
 Betreff des Beitrags: Re: SCSI Streamer
BeitragVerfasst: 21. Okt 2000 22:31 
Habe den Fehler gefunden ....

Der SCSI mag nur mit IRQ5 ... und das war er nicht, sondern auf 11 (?)

Michael


Nach oben
   
 Betreff des Beitrags: Re: SCSI Streamer
BeitragVerfasst: 26. Okt 2000 10:21 
hmm ich hab so ziemlich die gleiche konstellation (also 2940uw mit dat-streamer von hp) und der laeuft auf irq 15 (ide-secondary ist disabled) und das funktioniert einwandfrei. komisch komisch


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC+01:00


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Sie dürfen keine neuen Themen in diesem Forum erstellen.
Sie dürfen keine Antworten zu Themen in diesem Forum erstellen.
Sie dürfen Ihre Beiträge in diesem Forum nicht ändern.
Sie dürfen Ihre Beiträge in diesem Forum nicht löschen.
Sie dürfen keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de