Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
XServer

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Jürgen
Gast





BeitragVerfasst am: 09. Feb 2001 16:20   Titel: XServer

Hallo Ihr da draussen,

ich muss euch wieder mal nerven.
Ich habe mir ein Schlepptop gekauft und wollte darauf Mandrake 7.2 installieren.
Jedoch ist es mir nicht möglich, den X - Server richtig zum laufen zu bringen. Ich fange mal am Anfang an:

Bei der Installation, als man zum Punkt X - Configuration kam, habe ich den Generic LCD 1024x768 ausgewählt, da dies, so denke ich, meinem Schirm entspricht (Steht auch so im Handbuch). Da kam dann die Fehlermeldung - äh - "Fehler usw. can't use "set activ". Gut, bin dann nicht aus der Installation rausgekommen, habe einfach abgreschalten, noch zweimal versucht zu installieren, jedesmal das gleiche. Das System war aber schon lauffähig. Alsohabe ich unter der Konsole "XFdrake" und kam wieder in die Einstellungen. Diesesmal hat er meine Monitorangaben geschluckt. Danach habe ich noch die Grafikkarte ausgewählt (SIS 630)(steht auch im Handbuch und wird auch bei Mandrake als SIS 630 angeboten), noch Auflösung und Farbtiefe eingestellt.getestet.SO ich habe ein Bild, aber auf dem ganzen Bildschirm ist immer nur das linke obere viertel des Desktops zu sehen, auch ist das Bild ganz flimmerig. Tja und das ist mein Problem.
Hoffentlich kann mir da jemand helfen!
Kurz noch die Sachen die ich "herausgefunden" habe:
NOTEBOOK: Gericom Webboy, 10 GB HD, 128 MB Arbeitsspeicher, SIS 630 Shared Memory Grafikkarte bis 64 MB, 14,1 TFT LCD mit 1024x768

Mandrake 7.2: X-Server wurde der SVGA installiert, XFREE Version weiß ich nicht, da ich bei der Installation nicht gefragt wurde welche Version ich haben möchte.

Hmm - ich hoffe das genügt.

Servus Jürgen
 

Uwe Koch
Gast





BeitragVerfasst am: 11. Feb 2001 21:51   Titel: Re: XServer

Hi !

diese Gericom Laptops habe ich auch schon
entdeckt - bis max. 8MB shared Memory auf
der Grafikkarte heisst es immer im
Prospekt...
Das hoert sich so an, als ob die Karte
Speicher vom RAM abgreift - kann das sein ?
Wer hat schon mal so ein Teil zum Fliegen
bekommen ?

Vielleicht hat ja da Linux Stress....
Wuerde mich nicht wundern, so wie mit
Softmodems, GDI-Druckern, etc...

Hilfe koennte es auch auf der Linux auf
Laptop Seite geben (s.a. unter Links / Hardware)

http://www.cs.utexas.edu/users/kharker/linux-laptop/#list

Gruss
Uwe

PS: Habe auch ein Gericom - Superteil unter
Linux - alles funzt 1A (aber auch ne ATI mit
own memory )
 

Jürgen
Gast





BeitragVerfasst am: 14. Feb 2001 19:21   Titel: Re: XServer

Hm...Uwe,

es ist tatsächlich so dass die Grafikkarte alles über 8 MB vom RAM nimmt!
Ich habe mir schon so was gedacht, dass das damit zusammenhängen könnte......
Guter tip mit der Webseite, leider war mein Webboy nicht mit aufgeführt!!!
Achja - abpropo Webboy, mein Schlepptop hat natürlich ein Winmodem......wie das Leben oft so spielt.....
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy