Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
WinTV unter SuSE Linux 7.1

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Chaos_Doc
Gast





BeitragVerfasst am: 26. Feb 2001 14:54   Titel: WinTV unter SuSE Linux 7.1

Ich versuche seit ner Weile die Hauppauge WinTV Radio PCI Karte unter dem neuen Linux richtig zu konfigurieren. Ich hab das so gemacht wie es in der Suse Supportdatenbank steht. Hab die Einträge in der modules.conf so eingerichtet wie in dem Beispiel unten beschrieben. Zufällig passt das Beispiel auf meine Karte. Ich höre auch Ton und kann verschiedene Sender empfangen. Nur das Bild ist schwarzweiß und hat nur Streifen so das man halt von dem Bild nichts erkennt.
Hat von euch jemand schonmal das selbe Problem gehabt und weiß des Rätsels Lösung?
Ich probier da schon seit Tagen dran rum und hab auch schonmal mein Linux dadurch hingerichtet. Ach ja und auf meinem Rechner läuft nur Linux. Windows habe ich vollständig entfernt...
 

Daniel Wilhelm
Gast





BeitragVerfasst am: 26. Feb 2001 21:23   Titel: Re: WinTV unter SuSE Linux 7.1

Hallo !

Ja also das ist nen wirklich komisches Problem !

Ich habe die WinTV PCI Radio BT848 und hatte damit nie Probleme ! nur unter der SuSE 7.1 funzt mit einmal der Ton nicht mehr ! wenn ich Radio höre funzt er komischerweise ...

Aber haste vielleicht schonmal versucht nen bissel mit dem PLL Wert oder den anderen Werten rumzuspielen ? Vielleicht is da doch irgend was falsch eingestellt ...

Willi ....
 

Chaos_Doc
Gast





BeitragVerfasst am: 27. Feb 2001 9:23   Titel: Re: WinTV unter SuSE Linux 7.1

Hi Willi,

ich hab doch die selbe Karte wie du. Sag mir mal bitte deine genauen Werte, die du eingestellt hast. Mit deinem Ton, probier mal den Mixer und schau mal ob die Regler ordentlich stehen. Irgendwie war das bei mir auch so, dass die Werte in Aus Position standen. Aber ich schätze mal so schlau wirst du schon gewesen sein. Es ist halt nur so das du zwei Mixer stellen kannst, den vom Linux und den vom Fernseher selbst.
 

Daniel Wilhelm
Gast





BeitragVerfasst am: 27. Feb 2001 17:14   Titel: Re: WinTV unter SuSE Linux 7.1

Hallo !

Also in der modules.cinf steht

option bttv pll=0 radio=1 card=2
option tuner type=5
option msp3400 once=1 simple=1

so und dann diese
post-install sachen für tuner und msp3400 ...

das sound modul (ne SB128)
habe ich auch ohne oss mal, also mit
major-char-14 ens1370 geladen aber es bringt nichts (daran lag es früher immer...)
so jetzt kommt es aber wenn ick tv starte kommt aud der console die fehlermeldung über folegnde sound module ....

modprobe: Can't locate module sound-slot-1
sound-service-1-0

und dasselbe für slot 2 und 3 und service 2-0 und 3-0

also mir sagt das nichts ....


Naja vielleicht hilft das weiter ...


Willi ...
 

Chaos_Doc
Gast





BeitragVerfasst am: 27. Feb 2001 20:10   Titel: Re: WinTV unter SuSE Linux 7.1

Hi Willi,

Mit dem Can't locate handelt es sich um einen kleinen Fehler im KDE. Das steht auch in der Suse Support Datenbank.

Also du gehst ins Kontrollzentrum und dann auf Klänge. Dann auf Mixer und dann stellst du den Wert für "Maximale Anzahl getesteter Geräte pro Mixer (das ist der untere Wert) von standardmäßig 2 auf 1 und schon wirst du von den Can't locate Meldungen mit snd verschont. Bei mir hat das gleich funktioniert. Mußt dich aber vorher nochmal ausloggen und neu einloggen. Oder eventuell sogar mal nen Neustart machen. Mit OSS habe ich es auch probiert. War aber nicht das Wahre. Hab Linux nochmal neu installiert und am Anfang hat er dann die PNP Soundkarte Creative Soundblaster 16 richtig erkannt. Jedenfalls nachdem ich Windows95 entgültig von diesem Rechner entfernt habe. Ich konnte mich des Gefühls nicht verwehren, dass Windows irgendwie dazwischen funkt. Nachdem Windows vollständig eliminiert war, gabs auch keine schwerwiegenderen Probleme mehr. Naja Windoofs halt, wer braucht den Mist schon....
Mein pll Wert vom Fernseher steht jetzt übrigens auf pll=2. 3 funktioniert auch. Nur die 1 geht halt nicht. Warum das so ist, verstehe wer will.
 

Daniel Wilhelm
Gast





BeitragVerfasst am: 28. Feb 2001 17:31   Titel: Re: WinTV unter SuSE Linux 7.1

Hallo !

Also die einstellungen waren schon beide auf "1"
Naja mal sehen ich bekomm es bestimmt noch hin ... übrigens nette IP ! hatten um 1 zähler dieselbe ...*grins

oki thx ....
 

Daniel Wilhelm
Gast





BeitragVerfasst am: 28. Feb 2001 17:44   Titel: Re: WinTV unter SuSE Linux 7.1

Achso was ich noch sagen wollte
den Ton also das Knacken wenn ick den sender umstelle höre ick ja, der ton kommt schon nicht aus der tv karte raus ....

und wenn ich pll auf 2 setze ist das Bild arg schlecht so mit streifen und so ....
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy