Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Zip 100 - USB

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Klaus
Gast





BeitragVerfasst am: 15. Apr 2001 21:03   Titel: Zip 100 - USB

Hi Leute,

ich versuche mein Iomega Zip 100 (USB) unter
SuSE 70 ans laufen zu bekommen. Ich
habe den neuen Kernel 2.4.

Laufwerk wir auch in der boot.log erkannt.
Wenn ich jetzt mit dev/sda4 mounten möchte,
bekomme ich die Fehlermeldung:
Sda4 ist kein blockorientiertes Gerät.
Ich habe keine SCSI-Festplatten im Rechner.
Hat jemand eine Idee???
Oder muß ich tatsächlich auf SuSe 7.1
updaten, was ich ewigentlich nicht möchte.
Danke schon mal vorab.
Gruss Klaus
 

tkortkamp



Anmeldungsdatum: 08.04.2001
Beiträge: 143
Wohnort: Bremen

BeitragVerfasst am: 15. Apr 2001 21:36   Titel: Re: Zip 100 - USB

Hi!
Ist usb-storage geladen?
Spricht man das ZIP-Laufwerk wirklich mit /dev/sda4 an?
Probier doch einfach mal alle SCSI-Devices durch.

cu,
Tobias
_________________
dude i'm pretty damn sure you could script somebody back to life
 
Benutzer-Profile anzeigen Private Nachricht senden

klaus
Gast





BeitragVerfasst am: 15. Apr 2001 22:59   Titel: Re: Zip 100 - USB

Hi Tobias,

sda4 war schon richtig. Ich habe aber
keine Zipdisk eingelegt. Naja, ich fühle
mich manchmal so richtig müde.
Aber danke, nochmal
Gruss Klaus
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy