Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Iomega Usb-zip-drive

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
peter
Gast





BeitragVerfasst am: 16. Apr 2001 15:44   Titel: Iomega Usb-zip-drive

Habe folgendes eigenartiges problem mit meinem Usb-Zip-Laufwerk von Iomega.
Suse 7.0 Kernel 2.2.18 - 2.4.3.(egal)
Module:usb-ohci, usb-core, usb-storage
Hardware: notebook mit sis630 und Framebuffer X.
In der shell-umgebung funktioniert das zip.-laufwerk ohne probleme (/dev/sda1).zb kopieren oder formatieren mit (mkfs /dev/sda1).
Starte ich nun die grafische Oberfläche zb.Kde2 oder Kde1 ,icewm und versuche in einem Xterm oder Konsole das Zip-Lw anzusprechen dann bekomme ich folgende Kernel-meldungen.
(kernel: I/O error: dev 08:01, sector 81922 usw.)
Kann auch keine Kopiervorgänge starten.(zb. mit Konquerror)
Das Laufwerk funktioniert aber einwandfrei auf der bash und auf meinem zweitrechner auch mit X-windows (desktop ohne Frame-buffer).

Vielleicht kann mir jemand einen Tip geben.
Habe den X-server mit Frame-buffer im verdacht!
Grüsse peter
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy