Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Nvidia

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Benjamin
Gast





BeitragVerfasst am: 05. Okt 2001 16:42   Titel: Nvidia

Hi @all!
Ich hab ein Problem mit meiner NVidia Geforce 2 MX(Suse 7.2):
Ich habe die 2 RPMs herruntergeladen(www.nvidia.com), mit yast installiert, ldconfig ausgeführ und dann erst mal neu gestartet.
Dann hab ich sax2 -m 0=nv ausgeführt und bei der Frage nach 3d beschleunigung mit ja geantwortet(wenn ich nur sax2 eingebe und mit ja antworte, startet er sax2 einfach nicht...).
Danach hab ich kde gestartet(ich hab in der xfree config "nv" nicht in "nvidia" geändert, da er dann sagt, dass display 0 disabled wurde Sad
Soweit, sogut... wenn ich jetzt z.B. gears starte, kommt

X Error of failed request: BadAlloc (insufficient resources for operation)
Major opcode of failed request: 142 (GLX)
Minor opcode of failed request: 3 (X_GLXCreateContext)
Serial Number of failed request: 18
Current serial number in output stream: 19

bei strg+alt+f10 steht:
modprobe: can't locate module char-major-195

Was kann ich machen, dass ich mit lunux 3d beschleuigung habe????
Ohne die treiber von nvidia bekomme ich mit gears ca. 180 Frames.(1 GHz Amd TB)

Wäre für Hilfe echt dankbar!

Benjamin

PS.: mit switch2nvidia_glx hab ichs auch schon probiert, ändert sich nix Sad
 

Benjamin
Gast





BeitragVerfasst am: 05. Okt 2001 21:28   Titel: Re: Nvidia

Außerdem hab ich festgestellt, dass in der readme steht, dass ich prüfen soll, ob die "extensions" geladen sind: mit xdpyinfo sollte glx, nv-glx und nvidia-glx geladen sein. bei mir fehlt jedoch nv-glx Sad
Was braucht ihr noch für informationen, um mir helfen zu können? ist echt wichtig!
 

Michael
Gast





BeitragVerfasst am: 06. Okt 2001 19:11   Titel: Re: Nvidia

Hallo!
Bearbeite Deine /etc/XF86Config (oder bei SuSE /etc/X11/XF86Config?) einmal manuell, aber vorher eine Sicherungskopie davon machen :
Bei Section "Module" fuegst Du
Load "glx"
hinzu.
Bei Section "Device" ersetzt Du
Driver "nv" durch
Driver "nvidia"
Bei Section "Screen" fuegst Du
Option "NvAgp" "3"
hinzu.
Wenn irgendwo etwas mit Load "dri" oder so aehnlich vorkommt, loeschen.
Dann solltest Du noch das Paket "agpgart" installieren (den genauen SuSE-Namen kenne ich nicht).

Und dann X neu starten. Ein Reboot ist nicht noetig!
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy