Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Dell Inspirion

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
mario
Gast





BeitragVerfasst am: 24. Okt 2001 7:37   Titel: Dell Inspirion

Habe ein kleines Problem beim X-Server einrichten.

Das Laptop Display ist sogar in der Auswahlliste - geforce wird leider nicht erkannt. Egal was ich einstelle es funktioniert nicht.

Hat vielleicht jemand eine Idee. Ach übriegens 8.0 funktionierte.

Danke Mario
 

Descartes
Gast





BeitragVerfasst am: 24. Okt 2001 21:55   Titel: Re: Dell Inspirion

Die Display-Parameter kannst du aus meinem Artikel enthnehmen.
http://www.pl-berichte.de/t_hardware/dell8000.html

Zum Geforce2Go-Chipsatz meine ich gelesen zu haben, dass der beschleunigt (noch) nicht unter Linux zum Laufen zu bewegen ist.
Für Details siehe http://www.linux-laptop.net/dell.html (z.B. http://vergil.chemistry.gatech.edu/~park/dell.html )

Du kannst natürlich direkt die XF86Config von http://www.kuehnel.org/dell/i8000-install.html.de verwenden (Geforce2Go und 1600x1200er Display). Solltest du "nur" das kleinere 1400x1050er Display haben, dann merge einfach die Display-Angaben aus meiner XF86Config mit dieser http://www.kuehnel.org/dell/i8000-install.html.de und gut dürfte sein.

Welche Distribution meinst du wenn du "8.0 funktionierte" sagst ?
 

Kai
Gast





BeitragVerfasst am: 03. Nov 2001 13:08   Titel: Re: Dell Inspirion

Hallo Mario,

habe mir von der deutschen NVIDIA-Seite die RPM-Packete für SuSE 7.3 heruntergeladen und installiert. Zuvor müssen die NVIDIA-Packete von der CD instaliert werden. Lade auch die Installationshilfe herunter. Danach SAX2 starten und die Geforce2Go auswählen. Als Monitor unbedingt Vesa 1600x1200 70Hz.
Falls das nicht funktioniert schick mir eine Mail an kbusemann@web.de. Ich antworte Dir dann und schicke die meine XF86config. Diese muß in das Verzeichnis /etc/X11/ kopiert werden.

Gruß Kai
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy