Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
PC friert ein

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
axeljaeger
Gast





BeitragVerfasst am: 27. Okt 2001 17:14   Titel: PC friert ein

Mein PC
- AMD k6/2 400Mhz
- zwei Festplatten
- Brenner und DVD
- ATI Rage 128
- Minitower
- 256 MB Ram
friert sowohl unter Win 200 und nach einem Update von Suse 7.1 auf 7.3 ohne Grund von Zeit zu Zeit einfach ein.

Unter Suse 7.1 nur, wenn ich Tuxracer gespielt habe, dann habe ich mir 7.2 besorgt, da lief fast gar nicht, immer beim KDE Splashscreen oder kurze Zeit später eingefroren und und jetzt nach dem Update auf 7.3 friert er nur noch von Zeit zu Zeit ein (2x am Tag etwa).

Ich habe gleube nichtmehr an das schlechte Win 2000, sondern eher an einen Hardwaredefekt. Den Soeicher habe ich schon einaml ausgetauscht, ich tippe auf den Prozessor(Überhitzung). Gibt es eine Möglichkeit, die CPU-Temperatur in Linux abzufragen? Oder hat vielleicht sonst noch jemand eine andere Idee, woran es liegen könnte?
 

peterm



Anmeldungsdatum: 16.09.2000
Beiträge: 287

BeitragVerfasst am: 27. Okt 2001 17:48   Titel: Re: PC friert ein

Hi axeljaeger!

http://freshmeat.net

search : lm_sensors

Bei mir hat`s nicht funktioniert, nur der Bus-Treiber (i2c-viapro)
wurde geladen. Vielleicht klapp`s bei dir.

Übrigens: Es kann auch sein, dass dein Netzteil zu schwach ist.

Gruß PeterM
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

mvo
Gast





BeitragVerfasst am: 27. Okt 2001 18:11   Titel: Re: PC friert ein

Hallo,
lm_sensors ist eine gute Idee. Wenn das laeuft, siehst Du auch die verschiedenen Spannungspegel des Netzteils, die vielleicht nicht in den Toleranzen liegen.
Ansonsten einmal alle Luefter (CPU, Netzteil usw.) kontrollieren, ob die noch laufen und nicht verstaubt sind. Dann die Festplattenkabel ueberpruefen, ob da vielleicht ein Wackelkontakt ist, nicht unbedingt benoetigte Laufwerke testweise abhaengen, und die Steckerbelegung kontrollieren (Master am Kabelende, Slave Kabelmitte).
Alle nicht unbedingt benoetigten Steckkarten testweise ausbauen, andere Slots ausprobieren.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy