Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
pci-modem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
hendrik
Gast





BeitragVerfasst am: 12. Nov 2001 12:14   Titel: pci-modem

hai,
wie kann ich ein pci-modem (elsa mikrolink k56) in betrieb nehmen.
laut system hängt es an irq 12 und der i/o port sei da00.
gruss hendrik
 

Floonder
Gast





BeitragVerfasst am: 12. Nov 2001 13:26   Titel: Re: pci-modem

Sali hendrik
Hmm. Hast du KDE? Wenn ja, kannst du mit dem Interneteinwahlprg unter K - internet das Modem abfragen. Ansonsten musst du schauen, ob du das Modem auch unter der Hardwareliste findest unter K - Systeminformationen.

Greetz

Floonder
 

hendrik
Gast





BeitragVerfasst am: 13. Nov 2001 10:58   Titel: Re: pci-modem

das ist nicht das problem.
Das Modem wird ja irgendwie erkannt, ich kann es nur nicht ansprechen.
Wenn ich nun ein
# setserial /dev/ttyS4 irq 12 port da00 aufgebe
bekomme ich die meldung das modem sei "busy".
Das problem ist die richtige angabe des i/o Ports.
wenn ich mit # wvdialconf /dev/null alles checken lasse wird es nicht gefunden.
WAs tun?
gruss hendrik
 

templer
Gast





BeitragVerfasst am: 13. Nov 2001 13:32   Titel: Re: pci-modem

Kann das sein das du ein sog. "WinModem" hast?
 

hendrik
Gast





BeitragVerfasst am: 13. Nov 2001 13:40   Titel: Re: pci-modem

Ich nicht
aber der Jenige der meine hilfe in anspruch nimmt.
Leider ja.
Laut SuSE wird dieses Modem nicht unterstützt (Elsa Microlink 56k pci).
Vieleicht hat es ja Jemand zum funzen gebracht.
gruss
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy