SCSI CDROM in IDE Rechner

Antworten
Nachricht
Autor
Markus

SCSI CDROM in IDE Rechner

#1 Beitrag von Markus » 17. Nov 2001 0:29

Hallo Leute,

hab folgendes Problem.
Hab nen Rechner z.Zt. nur mit IDE Geräten (1 HD, 1 CDROM). Möchte jetzt das IDE CDROM gegen ein SCSI ersetzen.
Hab nen Adaptec 2940/2940U eingebaut.
Jetzt sagt die Kiste schon beim Booten, das keine Bootfähigen SCSI Geräte gefunden wurden und das dass SCSI Bios nicht installiert wird.
Danach bootet die Kiste von der IDE Platte und gut ist. Aber unter Linux (SuSE 7.1) komme ich nicht an das CDROM dran. Im Boot Protokoll steht auch nix davon drin.
Das CDROM ist OK, lege ich nämlich ne Bootdisk ein wird auch munter davon gebootet.

Hat jemand ne Idee was ich falsch mache?

Gruß
Markus

;-)

Re: SCSI CDROM in IDE Rechner

#2 Beitrag von ;-) » 17. Nov 2001 2:00

Hi
Also wenn du nur von SCSI booten willst musst im BIOS des Motherboards die Option IDE auf SCSI umstellen. Falls du nur vom CD-Rom booten willst Bios Hauptplatine Laufwerk A,C als bootreihenfolge festlegen und im BIOS der SCSI Karte bei der Anzeige des SCSI-BIOS Strg+A drücken und das Cd-rom als bootable makieren. Sobald eine bootfähige CD eingelegt ist wird von CD gebootet.

Gruß
<img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">

gewitter
Beiträge: 1354
Registriert: 09. Apr 2001 9:03

Re: SCSI CDROM in IDE Rechner

#3 Beitrag von gewitter » 17. Nov 2001 12:07

vielleicht muss ja auch noch ein treiber beim booten geladen werden. in /etc/rc.d/boot.local folgendes eintragen:
"modprobe aic7xxx"

;-)

Re: SCSI CDROM in IDE Rechner

#4 Beitrag von ;-) » 17. Nov 2001 20:27

HI
Noch etwas: Das SCSI Bios muss natürlich aktiviert werden.

Gruß
<img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">

Markus

recht herzlichen Dank

#5 Beitrag von Markus » 18. Nov 2001 2:18

Hallo Leute,

zunächst einen herzlichen Dank an alle!
Der Tip von Thomas war die Lösung. <img src="http://www.pl-forum.de/UltraBoard/Images/Happy.gif" border="0" align="middle">

Gruß
Markus

Antworten