Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kodak DC280

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Stormbringer



Anmeldungsdatum: 11.01.2001
Beiträge: 1570
Wohnort: Ruhrgebiet

BeitragVerfasst am: 22. Nov 2001 16:45   Titel: Kodak DC280

Hallo,

kann mir jemand noch Tips geben, wie ich diese unter SuSE Linux 7.3 nutzen kann?
Habe sie per USB Kabel angeschlossen, sie wird auch ganz normal erkannt.
Zusätzlich habe ich gphoto 2 beta2 installiert.
Ein ./gphoto --auto-detect liefert mir:

Model: Port:
----------------------
Kodak DC280 USB:


Ein ./gphoto --camera "Kodak DC280" -P ergibt ein:
gPhoto reported the error 'Unknown port'.

Selbiges geschieht bei:
./gphoto --camera "Kodak DC280" --port "USB" -P
oder
./gphoto --camera "Kodak DC280" --port "USB:" -P

Also habe ich auch noch:
/dev/usb/dc2xx0 - dc2xx7
und
/dev/sda0 - sda7
versucht.

Nicht ganz schlüssig bin ich mir bzgl. der Korrektheit bzw. Vollständigkeit von /proc/bus/usb/drivers.
Diese sieht wie folgt auch:

usbdevfs
hub
Philips webcam
audio
80- 95: dc2xx


Hat jemand eine Idee ...? Ich so langsam nicht mehr ....

Danke & Gruß


System: SuSE Linux 7.3 - i386 - Kernel 2.4.10 (Standard SuSE)
 
Benutzer-Profile anzeigen Private Nachricht senden

Stormbringer



Anmeldungsdatum: 11.01.2001
Beiträge: 1570
Wohnort: Ruhrgebiet

BeitragVerfasst am: 22. Nov 2001 20:16   Titel: Re: Kodak DC280

Ok, jetzt bin ich erst einmal etwas weiter gekommen.
Der Port (--port) scheint nicht /dev/dc2xx0 zu sein, sondern offenbar /dev/usb/dc2xx0 ()

Nun funzt zumindest ein:

./gphoto --camera "Kodak DC280" --port "/dev/usb/dev2xx0" -a

und ein:

./gphoto --camera "Kodak DC280" --port "/dev/usb/dev2xx0" --folder "/tmp" --speed "115200"


Aber: sobald ich versuche, mit:

./gphoto --camera "Kodak DC280" --port "/dev/usb/dev2xx0" --folder "/tmp" --speed "115200" -P
./gphoto --camera "Kodak DC280" --port "/dev/usb/dev2xx0" --folder "/tmp" --speed "115200" --get-all-raw-data
./gphoto --camera "Kodak DC280" --port "/dev/usb/dev2xx0" --folder "/tmp" --speed "115200" -L
./gphoto --camera "Kodak DC280" --port "/dev/usb/dev2xx0" --folder "/tmp" --speed "115200" -T

usw. eingebe, kommt wieder die Meldung:
gPhoto2 reported the error 'Unknown port'.

Was läuft denn noch falsch ...?

Gruß
_________________
Continuum Hierarchy Supervisor:
You have already been assimilated.
(Rechtschreibungsreformverweigerer!)
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy