Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
fdisk-Problem mit SuSE 7.3

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
rob
Gast





BeitragVerfasst am: 28. Dez 2001 14:24   Titel: fdisk-Problem mit SuSE 7.3

Hallo zusammen,

ich hab ein Problem mit meinem neu zusammengestellten System (Abit KR7A-Raid, Athlon XP1600+): Beim Versuch SuSE7.3 (oder auch 7.2) zu installieren bekomme ich immer die Fehlermeldung "fdisk hat einen Fehler verursacht, ungültige Patitionstabelle auf hdx". Das passiert sowohl bei manueller Partitionierung, als auch bei automatischer, sowohl bei Suse7.2 als auch bei Suse7.3, sowohl auch einer Seagate Festplatte (Udma66, 10G) als auch auf einer IBM (Udma100, 40G). Die Platten hängen am Raid-Controller [Highpoint 372], den ich allerdings nur für den Anschluss von mehr als vier IDE -Geräte brauche und der also nur als IDE-Controller fungiert. Ich hab schon alle möglichen Kombinationsmöglichkeiten (Master/Slave, Controller1/2) probiert und im Bios werden die Platenn richtig erkannt.
Auf der IBM-Platte befindet sich Win2k, die Seagate ist leer und FAT32 formatiert.
Hatte einer von euch mal ein ähnliches Problem oder einen guten Rat?
Danke und einen guten Rutsch.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy