Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Soundkarte konfigurieren?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Dominik L.
Gast





BeitragVerfasst am: 12. Jan 2002 16:43   Titel: Soundkarte konfigurieren?

Suse 7.1
Wie kann man die Soundkarte, außer mit YAST2 konfigurieren?
Und wo wird diese config-Datei gespeichert?

Seltsamerweise funktionierte die Soundkarte anfangs bei mir,
dann plötzlich nicht mehr. Also wollte ich sie mit YAST2 neu konfigurieren.
Das habe ich mehrmals versucht, Folge: anscheinend sind jetzt bei
mir plötzlich 4 Soundkarten konfiguriert, und soundmäßig geht gar
nicht mehr. Wie kann ich das nun wieder zurücksetzen und die Karte
neu konfig.? Prinzipiell würde sie ja anscheinend funktionieren.

mfg
Dominik Lindner
 

rakl



Anmeldungsdatum: 17.06.2000
Beiträge: 194
Wohnort: Beckum

BeitragVerfasst am: 13. Jan 2002 1:05   Titel: Re: Soundkarte konfigurieren?

Versuch doch mit Yast2 3 von den 4 Soundkarten zu löschen. Oder alle 4 und dann die Soundkarte neu einrichten.
Bei einer neuen Installation ist der Mixer in KDE heruntergeregelt.
Evtl. kannst Du auch noch alsaconfig aufrufen. Ich glaube, dass man damit ebenfalls die Soundkarte einrichten kann. Näheres siehe im SuSE Handbuch oder in der Supportdatenbank http://www.suse.de/

Gruß
Rainer
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Dominik L.
Gast





BeitragVerfasst am: 13. Jan 2002 10:55   Titel: Re: Soundkarte konfigurieren?

Mit YAST2 kann ich die Soundkarten nicht mehr entfernen,
jedesmal beim Start will das Programm eine neue Soundkarte
konfigurieren. Mit alsaconf gehts auch nicht,
da die Soundkarte dort nicht erkannt wird, und ich
die Meldung bekomme, sie mit YAST2 zu konf.

Auch sehr seltsam: beim Linuxstart ist ein kurzes
klicken in den Lautsprechern zu hören, aber wenn ich
dann z.B. mit Kaiman irgendwas anhören will, kommt
folgende Meldung: "Verbindung zum Server fehlgeschlagen,
stellen sie sicher das Arts läuft" Aber arts läuft!
Das ist aber erst neuerdings so, obwohl ich eigentlich
gar nichts gemacht habe!?
(Also langsam werde ich aber echt ziemlich sauer,
mit diesem Linux! Aber ich geb's noch nicht auf!)

mfg
Dominik
 

Pierre
Gast





BeitragVerfasst am: 13. Jan 2002 17:52   Titel: Re: Soundkarte konfigurieren?

Hi Dominik
Du kannst mit yast2 freilich Soundkarten löschen! Yast2 > sound > Soundkarte überspringen > weiter > Soundkarte auswählen > entfernen. Am besten wirklich erstmal alle entfernen und dann eine Karte neu installieren. Ich nehme mal an mit "Linux Start" meinst Du KDE Start. Wenn ja solltest du im Kontrollzentrum unter Sound > Mixer > Maximum number of probed mixers und Maximum numbers of devices per mixer auf den Wert 1 einstellen. (Ich gehe dabei mal davon aus, das Du auch nur eine Soundkarte hast. Dann sollte es laufen.

Viel Erfolg

PIERRE
 

rakl



Anmeldungsdatum: 17.06.2000
Beiträge: 194
Wohnort: Beckum

BeitragVerfasst am: 13. Jan 2002 19:11   Titel: Re: Soundkarte konfigurieren?

Mit Yast2 kannst Du die Soundkarte löschen (Hab ich gerade selbst gemacht. ( ).
Kommt davon, wenn man zuviel rumspielt.
Also, YaST2 aufrufen, Hardware (steht glaube ich schon sofort da), Sound, Löschen. Und wech is ´se.
Dann kannst Du die Karte neu installieren.
Probier zum Testen auch mal ein anderes Programm z.B. xmms.
Und denk an evtl. abgedrehte Mixer.

Gruß
Rainer
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

bart2005
Gast





BeitragVerfasst am: 14. Jan 2002 14:08   Titel: Re: Soundkarte konfigurieren?

genau das gleich problem hab ich auch komischerweise kann ich audio cds anhörn aber *.wav und *.mp3 - files nicht

wollte endlich von diesem komischen windows weg und jetzt häng ich bei linux.

obwohl die soundkarte bei der installation gefunkt hat gehts jetzt nichtmehr

tschau bart2005

PS: verwende die creative soundblaster PCI 128
 

Pierre
Gast





BeitragVerfasst am: 14. Jan 2002 20:18   Titel: Re: Soundkarte konfigurieren?

Hi Bart

Wenn Du Audio-CD's hören kannst, alles andere aber nicht, dann liegt das wahrscheinlich nur an deiner Mixer-Einstellung. Wenn Du mit KDE arbeitest, findest Du den im "K"-Menü unter "Multimedia" --> "Mixer"

Zum wave oder mp3 abspielen wird dort der Kanal "PCM" verwendet, der wahrscheinlich einfach nur ausgeschaltet ist. Der Kanal "CD" dagegen müsste dann bei Dir aktiviert sein.
Einfach mal nachschauen.

PIERRE
 

bart2005
Gast





BeitragVerfasst am: 14. Jan 2002 22:09   Titel: Re: Soundkarte konfigurieren?

das is ja genau das komisch auch wenn ich alle total aufdreh geht nix und der xmms (mp3-player) hängt sich gleich auf
und freeamp steht auf play bleibt aber bei der zeit stehen und spielt nix.

???

pwb bart2005
 

Dominik L.
Gast





BeitragVerfasst am: 15. Jan 2002 10:02   Titel: Re: Soundkarte konfigurieren?

Jetzt glaub ich, hab ichs total verbockt.
Nachdem ich die Soundkarte testhalber mal
mit alsaconf konfiguriert habe, geht gar nichts mehr, nur lauter Fehlermeldungen beim
Linux- bzw. KDE-Start.
Naja, ich werd wohl mal wieder einfach
das komplette Linux zum x-ten mal nochmal neu installieren.

Also irgendwie muß ich sagen, langsam wird
mir Windows wieder symphatischer, auch wenn es vom "bösen Billy" ist.

mfg
Dominik L.
 

Otto
Gast





BeitragVerfasst am: 15. Jan 2002 12:53   Titel: Re: Soundkarte konfigurieren?

http://sdb.suse.de/de/sdb/html/thallma_sndneu_71.html

So richtet man den Sound komplett neu ein.

HTH
 

ironheart



Anmeldungsdatum: 27.06.2001
Beiträge: 14

BeitragVerfasst am: 16. Jan 2002 23:20   Titel: Re: Soundkarte konfigurieren?

Wegen dem XMMS der stehenbleibt, hab ich ne Lösung, muss aber nach jedem Neustart angewendet werden Sad
XMMS öffnen, Track abspielen lassen (XMMS bleibt hierbei stehen, bzw fängt erst gar nicht an), Konsole öffnen, su eingeben, root-Passwort eingeben, rcalsasound stop eingeben, jetzt sollten irgendwelche Meldungen (failed/done) kommen und der Sound wieder gehen, wenn nicht einfach noch rcalsasound start hinterher und alles wieder in Butter...

so funktionierts zumindest bei mir (SuSE7.3, Linux2.4.10, Terratec X-Fire1024)
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy