Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
lost IRQ

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Patrick+Bloy
Gast





BeitragVerfasst am: 31. Jan 2002 19:11   Titel: lost IRQ

Hallo,

ich hate vor kurzem das Problem, das, als ich x-windows schließen mußte, weil der Window-Manager (Gnome) eingefroren war,
mein Bildschirm für einige Minuten ausgingen und meine Festplatten in den Energiesparmodus schalteten, wobei ich letzteres nur
vermuten kann, das sie nach etwa 1 Minute wieder hörbar anliefen. Das Bild kehrte auch wieder zurück und der x-server war beendet.
etwa zu dieser Zeit finde ich folgende einträge:
plussagus kernel: ide_dmaproc chipset supported ide_dma_lostirq func only: 13
plussagus kernel: hdb: lost interupt

die beiden Einträge sind auf die Sekunde zeitgleich, Plussagus ist der Rechnername Wink
Kann mir irgendwer sagen, was der Rest bedeutet ?
Wie kann ein IRQ verloren gehen ? Also ich weiss was ein IRQ ist, aber im Zusammenhang verstehe ich das nicht.
Kann mir irgendwer sagen, was ich dagegen tun kann ?


auch für Teilantworten bin ich dankbar

mit freundlichen Grüßen

Patrick Bloy
 

odauter



Anmeldungsdatum: 17.04.2000
Beiträge: 460
Wohnort: Hamburg

BeitragVerfasst am: 01. Feb 2002 11:36   Titel: Re: lost IRQ

Eventuell hast Du hier Probleme mit dem Powermanagement. Bestandteil von ACPI (und eventuell auch vonn APM, weiss ich aber net) ist es, daß zum Stromsparen nicht nur Festplatten, sondern zB. auch PCI-Geräte abgeschaltet werden können. Darauf ist Linux aber garnicht gut zu sprechen. Überarbeite mal Deine BIOS-Einstellugen zu diesem Thema, eventuell vielleicht erstmal alles was Power/APM/ACPI heisst einfach abstellen und testen.
_________________
bye.olli
--
"Where's Oswald when we need him.."
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Patrick Bloy
Gast





BeitragVerfasst am: 01. Feb 2002 22:50   Titel: Re: lost IRQ

Hallo oli

danke für den Tip !!
Es hat aber leider nicht gefunzt, ich habe nun im BIOS alle Stromsparfunktionen deaktiviert, und trotzdem tritt der Fehler weiterhin auf. Jedoch habe ich inzwischen gerausgefunden, dass der Fehler reproduzierbar zu seien scheint. Ich habe, nachdem Linux sich bei einem derartigen "Manöver" völlig von der Außenwelt getrennt hatte und ich einen Reset durchführen mußte Linux neu eingerichtet, weil sämtliche Dateisystem beschädigt waren...
Ergebnis:
Der Fehler tritt immer noch, aber NUR wenn ich versuche den x-server mit strg+alt+backspace zu beenden. (normales beenden geht)
ich verwende xfree 4.1, desweiteren habe ich inzwischen den Chipsatz meinen neuen Mainboardes in Verdacht (sis735 Chipsatz)
Hat irgendwer ähnliche Erfahrungen ?
mit freundlichen Grüßen

Patrick Bloy
 

Patrick Bloy
Gast





BeitragVerfasst am: 02. Feb 2002 22:45   Titel: Re: lost IRQ

Es lag am Chipsatz, ich werde die Platine in ein paar Monaten noch mal testen.
Danke an alle, die diesen Artikel gelesen habe, als
nochmal die genaue Bezeichnung der Platine:
K7S5A inkl. Lan und Audio on Board, Elitegroup !


Grüße
Patrick Bloy
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy