Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
probleme mit kde und nvidia-treiber

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
hajo
Gast





BeitragVerfasst am: 21. Feb 2002 18:32   Titel: probleme mit kde und nvidia-treiber

hallo leute,
habe schon (ich glaube es) alles in div. boards nachgelesen, aber dennoch komme ich nicht weiter.

nach langen versuchen habe ich nun den neuen nvidia-teiber installieren koennen.
aber es funktioniert nicht alles wie es soll. hier die sachlage:

- suse 7.3
- unter root (init-level-3) beide nvidia-rpms installiert -- alles ok.
- x11/x86config lt. anweisung geaendert (treiber nvidia, load glx)
- neu gebootet (runlevel-3)

soweit alles ok..
rufe ich unter runlevel-3 startx auf, dann habe ich fuer alle user nvidia
untersuetzung und 3d-unterstuetzung.--- freut mich total - erfolgserlebnis....

wechsle ich aber in den grafikmodus beim hochfahren (runlevel5),
habe ich bei allen usern keine nvidia-unterstützung, d.h.,
es erscheint kein nvidia-logo,
der cursor ist kein pfeil mehr, sondern ein viereckiges-etwas,
und wenn ich gears oder tuxracer aufrufe bekomme ich div. fehlermeldungen.
(fatal error: opengl glx extension not supported).
auch sehe ich auf der masterkonsole nicht, dass der nvidia treiber geladen wird.
das sehe ich nur wenn ich unter runlevel3 bis runlevel4 startx aufrufe.
ab runlevel-5 ist dann sense....

wass muss ich wo noch aendern ??

ein newcomer bedankt sich fuer eure hilfe...

gruss hansjoerg
 

CoreDump
Gast





BeitragVerfasst am: 21. Feb 2002 18:40   Titel: Re: probleme mit kde und nvidia-treiber

ist das nvidia modul wirklich geladen?
was sagt lsmod?

stehen in der xserver log-datei /var/log/X*.log
irgendwelche fehlermeldungen?
 

centauripit



Anmeldungsdatum: 23.03.2001
Beiträge: 48
Wohnort: 04651 Flößberg

BeitragVerfasst am: 21. Feb 2002 20:58   Titel: Re: probleme mit kde und nvidia-treiber

poste doch mal die Ausgabe von

cat /proc/nv/card0

mfg
peter
 
Benutzer-Profile anzeigen Private Nachricht senden

hajo
Gast





BeitragVerfasst am: 22. Feb 2002 9:22   Titel: Re: probleme mit kde und nvidia-treiber

hallo kollegen,

vielen, vielen dank fuer eure hilfe.

und wieder was gelernt !

habe die log-files durchsucht und auch die anderen empfehlungen durchmustert.....
alles in ordnung...

das problem lag mehr oder weniger hausgemacht bei mir :

aus sicherheit habe ich vor der ganzen aktion die xf86config ins master-verzeichin /: kopiert.
so das wars... so wies aussieht geht er beim aufruf von startx direkt ins x11-verzeichnis,
und bei runlevel-5 werden alle pfade durchsucht... und da gleich im hauptverzeichnis meine alte
config stand war ende banane.... habe nun diese datei entfernt (renamed) und nun funzt alles.

nochmals danke
hansjoerg
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy