Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
"Komisches" Mounten vom Atapi-Zip-Drive

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Frank
Gast





BeitragVerfasst am: 23. Feb 2002 13:16   Titel: "Komisches" Mounten vom Atapi-Zip-Drive

Hallo zusammen,

Ich bin mir ziemlich sicher, daß ich mein 100MB-Zip-Drive mit SuSE 6.4 als /dev/hdb4 gemountet habe. Das kann man auch alles in den Zip-HOWTOs nachlesen.

Komischerweise muß ich jetzt (SuSE 7.2) /dev/hdb mounten, so als ob keine Partitionstabelle mehr auf den Medien wäre (funkelnagelneu, nicht selber formatiert).

Frage: wie mountet ihr eure Zip-Medien?
Mountet ihr /dev/hdx oder /dev/hdx4?

Hat einer 'ne Ahnung, was sich (bei mir) geändert hat?

Frank
 

Fabian
Gast





BeitragVerfasst am: 23. Feb 2002 18:04   Titel: Re: Komisches Mounten ...

Ist es ein ATAPI-Internes Drive ?

Denke mal schon, dann frag dich mal, wie du deine CD-Roms mountest

Ich mit mount /cdrom, nein aber Scherz beiseite...

/dev/cdrom -> /dev/hdd bei mir

Also mounte ich auch das ganze Device und keine Partition davon...

Vermutlich haben die das für Zip-Drives angepasst ...

cu

Fabian
 

wd
Gast





BeitragVerfasst am: 23. Feb 2002 20:41   Titel: Re:

Hallo,

trage in /etc/fstab folgendes ein:

------------------------------------------------------------
/dev/hdb4 /zip auto noauto,user,exec 0 0
------------------------------------------------------------

Ich habe meine Zip-Disketten mit ext2 formatiert.
Der mount Befehl gibt nach mount /zip folgendes aus:

------------------------------------------------------------
/dev/hdb4 on /zip type ext2 (rw,nosuid,nodev,user=wd)
------------------------------------------------------------


Gruss
wd
 

Frank
Gast





BeitragVerfasst am: 25. Feb 2002 14:13   Titel: Re:

@Fabian:
> Ist es ein ATAPI-Internes Drive ?
Gibt's auch externe ATAPI-Drives? IMHO nicht.

> Also mounte ich auch das ganze Device und keine Partition davon...
Ja, das ist bei CDs auch richtig, aber die vorformatierten ZIPs haben als Standard normalerweise eine Partitionstabelle mit 4 möglichen Einträgen, von denen der 4. Eintrag der aktive war (siehe ZIP-Howtos).

@wd:
> trage in /etc/fstab folgendes ein:
> ------------------------------------------------------------
> /dev/hdb4 /zip auto noauto,user,exec 0 0
> ------------------------------------------------------------

Genau das geht ja bei mir nicht mehr! Früher gings mit diesem Befehl.
Dafür muß ich jetzt eben nur hdb und nicht hdb4 mounten, dann läuft's.
Keine Ahnung warum.
Egal, hauptsache ich kann weitehin die ZIPs nutzen.

Frank
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy