Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
TFT Display Probleme

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
chiheko



Anmeldungsdatum: 04.03.2002
Beiträge: 2

BeitragVerfasst am: 04. März 2002 15:51   Titel: TFT Display Probleme

Hi

habe die Suse Linux 7.2 mit yast2 installiert. Dies lief auch ohne weiteres problemlos. Yast2 hat sogar mein TFT Display "Philips 150P" als auch "NVIDIA's GeForce2"(ASUS AGP-V7100 DVI) erkannt.

allerdings bekomme ich nur flackern beim Testen oder mein Bildschirm schaltet mit der Meldung Falsches Eingangssignal ab.

was muss ich tun, damit ich die grafische Oberfläche zum Laufen kriege ?


Gruß Chiheko
 
Benutzer-Profile anzeigen Private Nachricht senden

hjb
Pro-Linux


Anmeldungsdatum: 15.08.1999
Beiträge: 3236
Wohnort: Bruchsal

BeitragVerfasst am: 04. März 2002 22:39   Titel: Re: TFT Display Probleme

Hi,

stell die Bildwiederholfrequenz auf 60 Hz. Ist mir unverständlich, daß das nicht automatisch geht, wenn das Display bereits erkannt wurde.

Gruß,
hjb
_________________
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen MSN Messenger

Andreas Biedermann
Gast





BeitragVerfasst am: 04. März 2002 22:40   Titel: Re: TFT Display Probleme

stell den Monitor von Hand auf einen std. monitor um, bedenke aber
das TFT mit 75 hz als max arbeiten
 

chiheko



Anmeldungsdatum: 04.03.2002
Beiträge: 2

BeitragVerfasst am: 05. März 2002 11:39   Titel: Re: TFT Display Probleme

Hi zurück

mhh.. standardmäßig hat mir yast2 nach dem erkennen 72Hz, 1024x768 mit 16K Farben voreingestellt. Egal was ich gemacht habe, also standardmäßig auf 60Hz, Farbtiefe verändern, etc.... bei Klick auf den Test Button schaltete sich mein TFT erst mal für eine Sekunde ab, danach zeigte er immer nur flimmern.

kann das auch was mit der digitalen Grafikkarte zu tun haben ?

Wenn ich den Monitor von Hand einstellen will, wie mache ich das von der Konsole aus ? Muss ich dafür dieses XF86Setup irgendwie aufrufen oder wie muss ich da vorgehen ?

der TFT schaltet (glücklicherweise?) bei einem falschen Eingangssignal ab. Ausserdem verstehe ich nicht, dass die komplette Installationsroutine ja auch grafisch ohne Probleme dargestellt wurde??

Gruß chiheko


Zuletzt bearbeitet von chiheko am 05. März 2002 11:39, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy