Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
TerratecXlerate Pro

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Hardware
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
vitek
Gast





BeitragVerfasst am: 28. März 2002 20:52   Titel: TerratecXlerate Pro

Hi!
Kann mir jemand ein Tipp geben, wie ich die TerratecXlerate Pro unter Linux zum "tönen" bringe??? Ich hab schon die Treiber von aureal.sourceforge.net ausprobiert, funktioniert zwar einwandfrei (sogar der SPDIF Ausgang) allerdings nur ca. 5min denn ist alles tot! Hilft nur noch der RESET Knopf.
Ich habe SuSE 7.2 mit SuSE Kernel (viell. ist das das Problem ??!!)

...mfG
 

bluemars



Anmeldungsdatum: 31.03.2002
Beiträge: 19
Wohnort: Oberbayern

BeitragVerfasst am: 31. März 2002 18:55   Titel: Re: TerratecXlerate Pro

Du hast doch sicherlich einen KT133 Chipsatz auf dem Mainboard.
Den da gibt's ein Hardware-Problem mit der Kombination.

(Versuch in eigenen Worten den Fehler zu rekonstruieren:)
Wenn eine bestimmte Anfrage zwischen dem Chipsatz und der Aureal nicht innerhalb eines bestimmten Timeouts beantwortet wird, dann verfällt der Prozess hardwaretechnisch in eine Endlosschleife.

D.h. Wenn man nur den Sound laufen lässt ohne den PC zu belasten (da ist Browsen schon zuviel), dann läuft der PC stabil weiter.

P.S. Es gibt so manche Seiten, sich diesem Thema gewidmet haben, die den Fehler mit bestimmten BIOS-Einstellungen und Treibern so stark minimieren können, dass man sogar wieder sinnvoll Spielen kann.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Hardware Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy